Condimentum Inner page Banner

Home Forums All Other Themes Condimentum Inner page Banner

Viewing 15 posts - 1 through 15 (of 16 total)
  • Author
    Posts
  • #61051
    Maribel
    Member
    • Topics: 7
    • Replies: 5
    • Total: 12
    Member since: February 3, 2017

    I do not like to have an Inner page banner. It gives me an option to remove but when I remove it, the inner page titles go up. My test site is in http://www.johnxxiii.ch/staging.

    #61056
    Maribel
    Member
    • Topics: 7
    • Replies: 5
    • Total: 12
    Member since: February 3, 2017

    Check on the about us page. The Title and everything else moved to the header. Please help

    #61058
    Stijn
    Member
    • Topics: 3
    • Replies: 12
    • Total: 15
    Member since: February 1, 2017

    I have the same problem; if you don’t choose an inner banner the page setup/style is scr*wed 🙁

    #61113
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23366
    • Total: 23366
    Member since: August 16, 2013

    Hi Stijn,

    Kindly go to Appearance>>Theme Options>>Basic Settings>>Custom CSS Box:

    Add this code there:

    .header .header-inner { position:relative;}

    Regards,
    Brad

    #61150
    Stijn
    Member
    • Topics: 3
    • Replies: 12
    • Total: 15
    Member since: February 1, 2017

    Thanks Brad, but now it’s also changed on the homepage and I want to keep it like it was there. What do I need to do then?

    Thanks
    Stijn

    #61154
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23366
    • Total: 23366
    Member since: August 16, 2013

    Hi

    Kindly go to Appearance>>Theme Options>>Basic Settings>>Custom CSS Box:

    Add this code there:

    .page .header .header-inner { position:relative;}

    Regards,
    Brad

    #61158
    Stijn
    Member
    • Topics: 3
    • Replies: 12
    • Total: 15
    Member since: February 1, 2017

    Hi Brad
    That works as a charm, thanks a lot!
    Another question about the color of the primary menu: when it’s in responsive mode, it switches to dark blue and I can seem to find where to change that color. Can you please help?

    Thanks
    Stijn

    #61167
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23366
    • Total: 23366
    Member since: August 16, 2013

    Hi

    Kindly go to Appearance>>Theme Options>>Basic Settings>>Custom CSS Box:

    Add this code there:

    @media screen and (max-width:979px) {
    .toggle a { color:#1d2741 !important;}
    }

    Regards,
    Brad

    #61169
    Stijn
    Member
    • Topics: 3
    • Replies: 12
    • Total: 15
    Member since: February 1, 2017

    I fully copy-pasted the code, but it doesn’t seem to work 🙁
    I changed the color code to white, but I still get dark blue.
    I have this in the css box now:

    .page .header .header-inner { position:relative;}
    @media screen and (max-width:979) {
    .toggle a { color:#FFFFFF !important;}
    }

    Looking forward to your help.
    Stijn

    #61173
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23366
    • Total: 23366
    Member since: August 16, 2013

    Hi

    Again copy my code and paste there.

    Regards,
    Brad

    #61176
    Stijn
    Member
    • Topics: 3
    • Replies: 12
    • Total: 15
    Member since: February 1, 2017

    Hi Brad, I did but without success. Color is not changing when I make the site smaller in Chrome 🙁

    Hope you can help …
    Stijn

    #61178
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23366
    • Total: 23366
    Member since: August 16, 2013

    Hi

    Delete last code and add this one.

    @media screen and (max-width:980px) {
    .toggle a { color:#1d2741 !important;}
    }

    Regards,
    Brad

    #61180
    Stijn
    Member
    • Topics: 3
    • Replies: 12
    • Total: 15
    Member since: February 1, 2017

    Hi Brad
    Only this code is in the css box now, but color is not changing when responsive.
    Also, no the

    @media screen and (max-width:980px) {
    .toggle a { color:#1d2741 !important;}
    }

    Now also the page style is scr*ewed again because this code is not in the css box anymore:
    .header .header-inner { position:relative;}

    What shall I do?

    Thanks
    Stijn

    #61183
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23366
    • Total: 23366
    Member since: August 16, 2013

    Hi

    Try this one. Hope work this time.

    @media screen and (max-width:980px) {
    .toggle a { background-color:#1d2741 !important;}
    }

    Regards,
    Brad

    #61193
    Stijn
    Member
    • Topics: 3
    • Replies: 12
    • Total: 15
    Member since: February 1, 2017

    Hello Brad
    I tried and now the responsive menu changed color, not the primary menu bar 🙁
    You know what I mean?

    Hope you can still help me further …
    Stijn

Viewing 15 posts - 1 through 15 (of 16 total)
  • You must be logged in to reply to this topic.