Clean Pro and All Themes

Home Forums All Other Themes Clean Pro and All Themes

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #107144
    Maria
    Participant
    • Topics: 18
    • Replies: 16
    • Total: 34
    Member since: December 8, 2016

    Hi,

    I’m creating a website on a temporary domain (for now) using Clean Pro because it’s a simple site and I wanted a short video in a ‘VIDEO SECTION’. This is the temporary URL http://webofficeaide.com/

    I have two issues:

    1. After adding video in the VIDEO SECTION, there’s a BLACK empty space right above video and right below video. I want to remove that BLACK stripe.
    2. I purchased the ALL THEMES package this YEAR on MARCH 2018. I tried to re-UPLOAD the themes to other websites I built in the past years by following the instructions in your FORUM: to DEACTIVE current theme, RE-Upload new THEME and RE-ACTIVATE new theme and it gives me an error that FILE already exists. In other words, it’s not allowing me to upgrade themes by following these instructions.

    #107234
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25504
    • Total: 25504
    Member since: August 16, 2013

    Hi,

    Kindly go to Appearance >> Theme Options >> Basic Settings >> Custom CSS Box:

    Add this code there:

    #block { height:600px !important;}
    #block video { margin-top:-80px !important;}

    Regards,
    Brad

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.