Browser specific image problems

Home Forums SKT Full Width Forum Browser specific image problems

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #4055
    Theis Zander
    Member
    • Topics: 3
    • Replies: 7
    • Total: 10
    Member since: February 4, 2015

    Hi I have bought your Full Width Pro theme. Safari and Chrome browsers show images as they should be, but in Firefox and Opera, the pictures “break out” of the assigned columns.

    Here are screendumps of problem browser and OK browser:

    [IMG]http://i57.tinypic.com/qso8y8.png[/IMG]

    [IMG]http://i57.tinypic.com/2py2syr.jpg[/IMG]

     

    #4056
    Theis Zander
    Member
    • Topics: 3
    • Replies: 7
    • Total: 10
    Member since: February 4, 2015
    #4059
    Theis Zander
    Member
    • Topics: 3
    • Replies: 7
    • Total: 10
    Member since: February 4, 2015
    #4063
    SKT Themes
    Keymaster
    • Topics: 8
    • Replies: 6705
    • Total: 6713
    Member since: June 12, 2013

    Hi,

    Kindly visit Appearance>Theme Options>Layout Settings>Custom CSS

    Paste this there: .wpb_single_image .vc_single_image-wrapper{display:block !important;}

    And should be done. Please note: this is not a theme related issue but your changes has caused the issue with some kind of class applied from js_compressor.

    But i did like the way you modified the theme. It looks really good.

    Regards,
    Shri

    #4070
    Theis Zander
    Member
    • Topics: 3
    • Replies: 7
    • Total: 10
    Member since: February 4, 2015

    Hi,

    Thank you very much for the quick and effective answer: IT WORKED! 🙂

    After installing your new update, the header-bottom-shape.png (bottom shape of menu) is shown on top of a black shape, and not transparrent as intended.

    I have these 3 blocks of custom CSS in the settings that I got from you before the update. Maybe it has to do with those?

    .header .logo {

    background: none repeat scroll 0 0 #324561 !important;

    opacity: 0.9;

    }

     

    #site-nav {

    background: none repeat scroll 0 0 #324561 !important;

    opacity: 0.9;

    }

     

    .header .widget {

    background: none repeat scroll 0 0 #324561 !important;

    opacity: 0.9;

    }

    I’m very glad that you like my layout applied to your theme – Thank you!

    #4071
    Theis Zander
    Member
    • Topics: 3
    • Replies: 7
    • Total: 10
    Member since: February 4, 2015

    In the same way, there is a difference between the color of the content background and the footer (colophone?), that was not there before the update.

    The CSS you gave me before the update and that worked then:

    #content {background: none repeat scroll 0 0 #ffffff !important; opacity: 0.8; }

    #colophon { background: none repeat scroll 0 0 #ffffff !important; opacity: 0.8; }

    Hope you can and will help me out 🙂

    #4072
    SKT Themes
    Keymaster
    • Topics: 8
    • Replies: 6705
    • Total: 6713
    Member since: June 12, 2013

    Hi,

    All these CSS changes are no more needed as theme options is fully capable of handling the same.

    The bottom shape is also given in the Appearance>Theme options. You can just change it with similar image of some other color.

    Regards,
    Shri

    #4074
    Theis Zander
    Member
    • Topics: 3
    • Replies: 7
    • Total: 10
    Member since: February 4, 2015

    Thank You very much for your help!

    #4125
    SKT Themes
    Keymaster
    • Topics: 8
    • Replies: 6705
    • Total: 6713
    Member since: June 12, 2013

    🙂

Viewing 9 posts - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.