Browser issues

Home Forums Massage Center (Spa) Forum Browser issues

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #97134
    hjones30
    Participant
    • Topics: 3
    • Replies: 14
    • Total: 17
    Member since: March 21, 2018

    http://www.ricklucas.net/,

    Having issues with just the landing page. the drop-down menus still have a gap between it and the main menu. it works on all other page styles, just not on the landing page, ie the page with the sliders. below is everything we have added to the additional CSS per other forum theeds, but the landing page(slider showing) does not work.

    .header .header-inner .nav ul li ul li a{font-size:13px !important; padding-bottom:5px !important; padding-top:5px !important; border-bottom:1px solid #ffffff;}

    .header .header-inner .nav ul li:hover a { background:#fcda1e;}
    .header .header-inner .nav ul li ul li a { background:#e6e6e6 !important;}
    .header .header-inner .nav ul li ul li a:hover { background:#fcda1e !important;}

    .header .header-inner .logo img{ height:200px;}
    .header .header-inner .logo{float:none !important; text-align:center;}
    .header .header-inner .nav{float:none !important; text-align:center !important;}
    .header .header-inner .nav ul{float:none !important;}

    #97158
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25474
    • Total: 25474
    Member since: August 16, 2013

    Hi,

    Kindly go to Appearance >> Theme Options >> Basic Settings >> Custom CSS Box:

    Add this code there:

    #home_slider { position: relative; z-index: 1;}

    Regards,
    Chris

    #97342
    hjones30
    Participant
    • Topics: 3
    • Replies: 14
    • Total: 17
    Member since: March 21, 2018

    Thank you for the support, however that did not fix the issues on IE Edge or Firefox. http://www.ricklucas.net/,

    #97355
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25474
    • Total: 25474
    Member since: August 16, 2013

    Hi,

    Remove:

    #home_slider { position: relative; z-index:1;}

    And replace this new code there:

    #home_slider { position: relative; z-index:-1;}

    Regards,
    Chris

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.