blog post alignment (front page section)

Home Forums Blendit Theme Support blog post alignment (front page section)

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #80857
    oggiano.mkt.digital
    Member
    • Topics: 9
    • Replies: 19
    • Total: 28
    Member since: August 1, 2017

    Hi,

    I’m having an issue with the blog posts alignment

    blog

    It’s a random problem. Sometimes it happens others dont.

    I thought it was the size of the image, but even with the same images or without any, the issue still happens.

    Best regards,

    Felipe

    #80912
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23532
    • Total: 23532
    Member since: August 16, 2013

    Hi,

    Kindly show us your website URL so that we can assist further.

    Regards,
    Chris

    #80996
    oggiano.mkt.digital
    Member
    • Topics: 9
    • Replies: 19
    • Total: 28
    Member since: August 1, 2017

    Hi Chris

    I “kind” of fix it. The size of the blog title was the problem. A title of one lign/two ligns.

    I set up all the blog titles with 2 ligns

    Anyway, is that how it works?

    http://voodigitalteste.com/

    best regards

    #81067
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23532
    • Total: 23532
    Member since: August 16, 2013

    Hi,

    Your website URL is not working.

    Regards,
    Chris

    #81144
    oggiano.mkt.digital
    Member
    • Topics: 9
    • Replies: 19
    • Total: 28
    Member since: August 1, 2017

    Hi Chris

    website back online again. i was performing some tests

    sorry

    regards,

    felipe

    #81157
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23532
    • Total: 23532
    Member since: August 16, 2013

    Hi,

    Everything looks fine.

    Regards,
    Chris

    #83445
    oggiano.mkt.digital
    Member
    • Topics: 9
    • Replies: 19
    • Total: 28
    Member since: August 1, 2017

    Hi Chris,

    the problem is back again.

    fotos2

    all images have the same size 324×216

    agenciavoodigital.com

    best regards,

    felipe

    #83476
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23532
    • Total: 23532
    Member since: August 16, 2013

    Hi,

    Kindly go to Appearance >> Theme Options >> Basic Settings >> Custom CSS Box:

    Add this code there:

    .blogposts { float:left;}

    Regards,
    Chris

    #83574
    oggiano.mkt.digital
    Member
    • Topics: 9
    • Replies: 19
    • Total: 28
    Member since: August 1, 2017

    Hi Chris,

    That worked perfectly.

    But something happened.

    When showing only 3 post in the front page everythings ok [blogposts show=”3″]

    blog 4

    but with [blogposts show=”6″] for example that happens:

    blog3

    best regards,

    felipe

    #83601
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23532
    • Total: 23532
    Member since: August 16, 2013

    Hi,

    Kindly go to Appearance >> Theme Options >> Basic Settings >> Custom CSS Box:

    Add this code there:

    .blogposts { min-height:560px !important;}

    Regards,
    Chris

    #83944
    oggiano.mkt.digital
    Member
    • Topics: 9
    • Replies: 19
    • Total: 28
    Member since: August 1, 2017

    thanks Chris,

    it fixed the issue

    #84012
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23532
    • Total: 23532
    Member since: August 16, 2013

    🙂

Viewing 12 posts - 1 through 12 (of 12 total)
  • You must be logged in to reply to this topic.