Blocks on Home and Blog page

Home Forums IT Consultant Support Blocks on Home and Blog page

This topic contains 3 replies, has 2 voices, and was last updated by  Forum Moderator 2 years, 5 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #67621

    Igor
    Member
    • Topics: 2
    • Replies: 2
    • Total: 4
    Member since: March 5, 2017

    1. How can I set not to show the slider and services sections on a blog page http://www.winglobal.ca/blog? I still want them to show up on the home page.

    2. Is there a way to place buttons / images over the slider images on the home page and create links from those buttons/images?

    3. Is there a way to use buttons / images instead of Read more in the services section of the home page?

    4. Is there a way to edit the content in the services section of the home page?

    #67683

    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 21650
    • Total: 21650
    Member since: August 16, 2013

    Hi Igor,

    1. Kindly go to Appearance>>Theme Option>>Basic Setting>>Custom CSS Box

    Add this code there:

    .blog #slider{display:none;}
    .blog .welcome_text{display:none;}

    2) and 3) Kindly go to header.php you can add your custom code there.

    3) Here is the documentation: http://sktthemesdemo.net/documentation/itconsultant_documentation/#homepage-setup

    Regards,
    Dave

    #67876

    Igor
    Member
    • Topics: 2
    • Replies: 2
    • Total: 4
    Member since: March 5, 2017

    OK.

    5. How do I get rid of the background image in the services section on the home page. I already edited the style welcome_text style but the background image persists. Which file do I edit to get rid of the image?

    6. In which php file do I edit the function how services section on the home page are showing up? For example I want to add custom image instead of Read More links.

    #67999

    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 21650
    • Total: 21650
    Member since: August 16, 2013

    Hi Igor,

    Kindly go to Appearance>>Theme Option>>Basic Setting>>Custom CSS Box

    Add this code there:

    .welcome_text{background:none !important;}

    6. Go to page-boxes.php and change it from there.

    Regards,
    Dave

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.