Banking Theme – Slider Issues

Home Forums All Other Themes Banking Theme – Slider Issues

Tagged: 

This topic contains 3 replies, has 3 voices, and was last updated by  Forum Moderator 1 year, 4 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #78379

    Christopher Calkins Jr
    Member
    • Topics: 1
    • Replies: 0
    • Total: 1
    Member since: July 16, 2017

    Hello, for some reason when I’m updating the Slider with my text it shows it updated when I modify it on the “CUSTOMIZE” Page and then I click “Save & Publish” and then I close out of it. The slider isn’t updated. I’ve used a different browser and machine to see if it was maybe my Cookies/Cache and it’s not. Weird thing is, when I log back in… all my customizations are there still!

    What am I doing wrong??

    (PS – I’m on the Banking Theme)

    #78439

    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 20543
    • Total: 20543
    Member since: August 16, 2013

    Hi,

    Kindly check our documentation link below:
    http://sktthemesdemo.net/documentation/banking-documentation/#slider-section

    Regards,
    Brad

    #90482

    Bryan Ríos
    Member
    • Topics: 2
    • Replies: 5
    • Total: 7
    Member since: May 15, 2017

    I have the same problem.

    I have configured the slide and it does not load.

    #90493

    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 20543
    • Total: 20543
    Member since: August 16, 2013

    Hi Bryan,

    Kindly show us your website URL so that we can assist further.

    Regards,
    Brad

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.