Background Slider Issue

Home Forums All Other Themes Background Slider Issue

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #21031
    Jan Willem
    Member
    • Topics: 3
    • Replies: 2
    • Total: 5
    Member since: January 25, 2016

    Hi there,

    I purchased SKT Photo session pro. I am very happy with the design. I want to use a background image slider. This does not work correctly; It only works on the homepage. I would like to use it on any page. I turned the slider off and saved settings. Thing is that it still loads the slider. Even when I go to other pages, I can see a loading image. It seems that the page is loading something, but I don’t know what. This occurs on every page, also pages containing only text.

    I resetted the CSS to default -> no results

    Can anybody help me out ?

    My website is : http://www.mtbtrainingmaastricht.nl

    Best regards,

    Jan Willem

    #21047
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 22469
    • Total: 22469
    Member since: August 16, 2013

    Hi Jan,

    Did you solved that issue. We found that background image loading properly on pages.

    Regards,
    Shri

    #21079
    Jan Willem
    Member
    • Topics: 3
    • Replies: 2
    • Total: 5
    Member since: January 25, 2016

    It isn’t resolved yet. I turned slider off. But when I load my page, it still shows a image that something is loading. That is strange.

    I would like to use the slider with 3 images. When I go to another link on the page, the slider shouldn’t be affected and should just continue.

    Can you help me ?

    #21205
    SKT Themes
    Keymaster
    • Topics: 8
    • Replies: 6696
    • Total: 6704
    Member since: June 12, 2013

    Hi,

    We are already working with you on email as well. So do you prefer forum or the email?

    Kindly don’t use both for the same issue.

    Regards,
    Shri

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.