Background orange color for logo – SKT Architect Pro

Home Forums All Other Themes Background orange color for logo – SKT Architect Pro

This topic contains 7 replies, has 2 voices, and was last updated by  Forum Moderator 2 years, 5 months ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #67470

    Renato
    Member
    • Topics: 1
    • Replies: 6
    • Total: 7
    Member since: October 31, 2016

    i’m using the skt Architect Pro theme to create a new website.
    url
    http://rmftecnologia.com.br/wpriogarden/

    I set “background color for logo” to none
    I set “background color for header” to none

    I use the follow CSS code for another topic in my Custom CSS:
    .logo{background:none !important;}
    @media screen and (max-width:768px){
    .logo{position:relative !important;}
    }

    But an orange background color keep appearing at logo area.

    how to change this background color or set it to “none”? i didnt found any other control to do that.

    #67492

    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 21675
    • Total: 21675
    Member since: August 16, 2013

    Hi Renato,

    Kindly add this code in Custom CSS Box:

    .logo::before{background:none !important;}

    Regards,
    Dave

    #67570

    Renato
    Member
    • Topics: 1
    • Replies: 6
    • Total: 7
    Member since: October 31, 2016

    For now, it works, but i hope that isnt your finaly word.
    why I set “background color for logo” to none and i need to set AGAIN by CSS code? Why we need to set background, backgroud.before. and AGAIN and AGAIN and AGAIN?

    waiting for a good solution for that.

    regards

    #67577

    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 21675
    • Total: 21675
    Member since: August 16, 2013

    Hi Renato,

    You don’t need to add code again and again. Remove this code:

    .logo{background:none !important;}
    @media screen and (max-width:768px){
    .logo{position:relative !important;}
    }

    NONE is not the value in the theme option. If you want to use white color header then you have to select white color for logo background but in case you want to remove the color then you need to add Custom CSS.

    Regards,
    Dave

    #67587

    Renato
    Member
    • Topics: 1
    • Replies: 6
    • Total: 7
    Member since: October 31, 2016

    If i use white in the theme option it appears an orange background on the right for some screens size.

    and

    If NONE is not the value in the theme option, why did you put the option button CLEAN for
    “Select background color for logo” if you use clean button, the color set is NONE (blank), why the background color stay ORANGE anyway?

    i set white color for “Select background color for logo” and i had to put CSS code to eliminate the orange background, so i need to set background again n again.

    if you want to insist, ok, but it is an error.

    #67588

    Renato
    Member
    • Topics: 1
    • Replies: 6
    • Total: 7
    Member since: October 31, 2016

    PS:
    I use the code
    .logo{background:none !important;}
    @media screen and (max-width:768px){
    .logo{position:relative !important;}
    }

    because i want to enlarge the logo, but, when i do that, the background of menu appears on the right

    #67592

    Renato
    Member
    • Topics: 1
    • Replies: 6
    • Total: 7
    Member since: October 31, 2016

    i change the CSS code to
    .logo::before{background:#ffffff !important;}
    .logo{padding:0 !important;}

    and works, i resize the logo etc

    i can’t understand why i set the background logo to white and also need to use
    .logo::before{background:#ffffff !important;}
    to set white again, to eliminate the orange background!!!

    #67798

    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 21675
    • Total: 21675
    Member since: August 16, 2013

    Hi Renato,

    Kindly send us your URL of the site and WordPress admin details (Username & Password) via sktthemes.net/contact

    Please mention this forum URL while replying so that we understand what needs to be done.

    We will check the options and resolve the issue.

    Regards,
    Dave

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.