All sorts of things I need help with.

Home Forums All Other Themes All sorts of things I need help with.

Viewing 10 posts - 16 through 25 (of 25 total)
  • Author
    Posts
  • #58490
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25796
    • Total: 25796
    Member since: August 16, 2013

    Hi Ashley,

    1) Shut off comment section on the blog posts
    Issue resolved

    2) whole background color from the tanish color to a different
    Kindly go to Appearance>>Theme Option>>Basic Setting>>Custom CSS Box
    You will find the css for body. Change the color from there.

    3) Slider Issue
    endurance-page-cache Causing this issue. Its the issue of cache may be server cache.

    Regards,
    Dave

    #58585
    Ashley
    Member
    • Topics: 3
    • Replies: 17
    • Total: 20
    Member since: December 1, 2016

    Ok. I care of my numbers but the whole main page is not working at all today. I cleared catche and still not working. It says page not found. Any ideas?

    #58718
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25796
    • Total: 25796
    Member since: August 16, 2013

    Hi Ashley,

    Do you use server cache? On your server endurance-page-cache folder automatically created.

    Regards,
    Dave

    #58917
    Ashley
    Member
    • Topics: 3
    • Replies: 17
    • Total: 20
    Member since: December 1, 2016

    I guess I don’t really understand what you are asking?

    All my sections on my main page (from the paid theme) are not showing. Just the slideshow. How can I get these back?

    #59025
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25796
    • Total: 25796
    Member since: August 16, 2013

    Issue resolved

    #59048
    Ashley
    Member
    • Topics: 3
    • Replies: 17
    • Total: 20
    Member since: December 1, 2016

    It’s not resolved on my end. The main theme page is still not up. I have looked from 4 computers and nothing.
    I really need my website up. Can you please call me or something to get this resolved quickly. Support tells me if I post in forum that responses are faster but its still take a day to answer one question. My main page is not working and I need it to asap! 

    #59050
    Ashley
    Member
    • Topics: 3
    • Replies: 17
    • Total: 20
    Member since: December 1, 2016

    The sections show up on mobile but not desktop. I dont understand what is going on.

    #59446
    Ashley
    Member
    • Topics: 3
    • Replies: 17
    • Total: 20
    Member since: December 1, 2016

    Still not working on desktop. Can anyone tell me why or what I have to do? I cleared browser cache and history. Restored computer. Nothing.

    #59575
    SKT Themes
    Keymaster
    • Topics: 8
    • Replies: 6817
    • Total: 6825
    Member since: June 12, 2013

    Hi Ashley,

    First of all you and your hosting are the ones who keep on creating those problems and then come back and blame us for the same.

    In your site something called Endurance cache keeps on popping up and it causes all the issues.

    Time and again we have mentioned the same to you and also resolved it. How many times do you think we need to keep on going on doing this for you?

    Can’t you ask your hosting to remove endurance cache and make a note for yourself to remove it and not keep on installing it again and again?

    Kindly use WP Fastest Cache if Cache is of utmost importance to you.

    #59631
    Ashley
    Member
    • Topics: 3
    • Replies: 17
    • Total: 20
    Member since: December 1, 2016

    I have not installed anything so I do not know why it is happening. I mentioned above that I did not know what was being asked aboout the endurance cache and never got a response to that. I know nothing about websites and I bought this theme from you and has been the biggest headache! You guys are rude about everything. You are not specific about what you want me to do. You mention things but never are clear on how to fix it. I have asked for a refund and you refused since you could resolve the issues and then it still is a huge pain in the ass. Since I bought the theme from you you would think that your support would be more resolving and friendly! Just forget it! I will buy a theme from elsewhere that can actually help without thinking it is a pain. Worst customer service I have ever delt with in my life! Thanks for nothing. Maybe you can learn to be more specific oneeds what to do. I am going on 2 months of not having a functional website!

Viewing 10 posts - 16 through 25 (of 25 total)
  • You must be logged in to reply to this topic.