Adventure Theme – Responsive Mode missing sections

Home Forums All Other Themes Adventure Theme – Responsive Mode missing sections

Viewing 15 posts - 16 through 30 (of 34 total)
  • Author
    Posts
  • #180125
    Cindy van der Velde-CockrellCindy van der Velde-Cockrell
    Participant
    • Topics: 3
    • Replies: 24
    • Total: 27
    Member since: August 11, 2020

    This happens with both Pages and Posts

    #180148
    Forum ModeratorForum Moderator
    Participant
    • Topics: 0
    • Replies: 27635
    • Total: 27635
    Member since: August 16, 2013

    Hi,

    Kindly send us your URL of the site and WordPress admin details (Username & Password) via email:support@sktthemes.com Please mention this forum URL while replying so that we understand what needs to be done.

    We’ll check and revert back to you.

    Regards,
    Chris

    #180199
    Forum ModeratorForum Moderator
    Participant
    • Topics: 0
    • Replies: 27635
    • Total: 27635
    Member since: August 16, 2013

    Hi,

    Issue have been resolved. Kindly check and confirm.

    Regards,
    Chris

    #180206
    Cindy van der Velde-CockrellCindy van der Velde-Cockrell
    Participant
    • Topics: 3
    • Replies: 24
    • Total: 27
    Member since: August 11, 2020

    Unfortunately the header images in the responsive mode are gone again now :

    outdoorfuninthesouthwest.com/2021/06/02/4-days-in-austin-texas/

    And, this is new :

    outdoorfuninthesouthwest.com/2021/03/30/day-trip-from-las-vegas-nv-to-death-valley-national-park-ca/

    In the responsive mode, the header image & carousel in this post are still there, but the size in the responsive mode is way to big.

    I’ll upload pics again, SORRY for the trouble!!

    #180208
    Cindy van der Velde-CockrellCindy van der Velde-Cockrell
    Participant
    • Topics: 3
    • Replies: 24
    • Total: 27
    Member since: August 11, 2020

    PC : Header & Carousel are okay

    1

    #180209
    Cindy van der Velde-CockrellCindy van der Velde-Cockrell
    Participant
    • Topics: 3
    • Replies: 24
    • Total: 27
    Member since: August 11, 2020

    Mobile : Header & Carousel are visible not, but not adjusting anymore

    2

    #180210
    Cindy van der Velde-CockrellCindy van der Velde-Cockrell
    Participant
    • Topics: 3
    • Replies: 24
    • Total: 27
    Member since: August 11, 2020

    PC : Header & Image Carousel are okay

    3

    Mobile : Header & Image Carousel are not visible at all (the adjustment you gave me originally is still there, it worked before, with the purple backgrounds, but now that the background is okay, the .css adjustment is not working anymore)

    4

    #180211
    Cindy van der Velde-CockrellCindy van der Velde-Cockrell
    Participant
    • Topics: 3
    • Replies: 24
    • Total: 27
    Member since: August 11, 2020

    I’m terribly sorry for the extra work I’m giving you, but I hope we can figure out what the problem is!
    Thanks again!!

    #180228
    Forum ModeratorForum Moderator
    Participant
    • Topics: 0
    • Replies: 27635
    • Total: 27635
    Member since: August 16, 2013

    Hi,

    This is done. Kindly check and confirm.

    Regards,
    Chris

    #180233
    Cindy van der Velde-CockrellCindy van der Velde-Cockrell
    Participant
    • Topics: 3
    • Replies: 24
    • Total: 27
    Member since: August 11, 2020

    Hi Chris,

    I’m not sure if the changes you’ve made, have been saved??

    If I open the posts on my phone, they still look the same :'(
    Header still missing 1 post, and in the other it’s not adjusting to the phone screen size.

    Can you please check again?

    Thanks!
    Cindy

    #180271
    Forum ModeratorForum Moderator
    Participant
    • Topics: 0
    • Replies: 27635
    • Total: 27635
    Member since: August 16, 2013

    Hi,

    This is done again. Kindly clear your mobile cache and check.

    See screenshots below:

    https://ibb.co/TTCxNvr
    https://ibb.co/02BCckj

    Regards,
    Chris

    #180283
    Cindy van der Velde-CockrellCindy van der Velde-Cockrell
    Participant
    • Topics: 3
    • Replies: 24
    • Total: 27
    Member since: August 11, 2020

    Yes, it’s working!!!
    Thank you very, very much!!!!!
    :-))))

    #180305
    Forum ModeratorForum Moderator
    Participant
    • Topics: 0
    • Replies: 27635
    • Total: 27635
    Member since: August 16, 2013

    Hi,

    If you found our service good kindly review us here: https://www.trustpilot.com/review/sktthemes.org

    Regards,
    Chris

    #183596
    Cindy van der Velde-CockrellCindy van der Velde-Cockrell
    Participant
    • Topics: 3
    • Replies: 24
    • Total: 27
    Member since: August 11, 2020

    Hi Chris, I kinda love this theme, but I’m having the same problem again with a new post :'(
    I almost feel like I need to get a new theme and start all over, because this theme is maybe having some issues?
    Please advice.. thx..
    Cindy

    #183624
    Forum ModeratorForum Moderator
    Participant
    • Topics: 0
    • Replies: 27635
    • Total: 27635
    Member since: August 16, 2013

    Hi Cindy,

    What problems are you facing with this theme?

    Regards,
    Chris

Viewing 15 posts - 16 through 30 (of 34 total)
  • You must be logged in to reply to this topic.