Adventure Theme – Responsive Mode missing sections

Home Forums All Other Themes Adventure Theme – Responsive Mode missing sections

Viewing 15 posts - 1 through 15 (of 34 total)
  • Author
    Posts
  • #180008
    Cindy van der Velde-CockrellCindy van der Velde-Cockrell
    Participant
    • Topics: 4
    • Replies: 26
    • Total: 30
    Member since: August 11, 2020

    Hi Shri & Chris,

    I have a problem with the Adventure theme.

    A Day Trip from Las Vegas to Death Valley National Park

    In this post both banner and image carrousel aren’t showing up if I change into the responsive mode.

    Another example is this one :

    City Trips

    I’ve changed the complete theme, to check if it’s a theme error and this seems to be the case.
    If I use another theme the images and image carrousel are showing up.

    It only happens when I write a post btw, not when I create a page.

    i.e. https://www.outdoorfuninthesouthwest.com/california/
    On this page the banner image is also visible in the responsive mode, on the mobile phone.
    This is how I want my posts to be.

    I hope you can help me?

    Thank you very much!
    Cindy

    Ps. I’m a pro-user 😉

    #180047
    Forum ModeratorForum Moderator
    Participant
    • Topics: 0
    • Replies: 28005
    • Total: 28005
    Member since: August 16, 2013

    Hi,

    Given links are not clickable. Therefore we are unable to check the issue.

    Can you send us the screenshot of your issues? Upload your screenshot on https://imgbb.com/ and paste the share url here.

    Regards,
    Chris

    #180073
    Cindy van der Velde-CockrellCindy van der Velde-Cockrell
    Participant
    • Topics: 4
    • Replies: 26
    • Total: 30
    Member since: August 11, 2020

    #180074
    Cindy van der Velde-CockrellCindy van der Velde-Cockrell
    Participant
    • Topics: 4
    • Replies: 26
    • Total: 30
    Member since: August 11, 2020

    outdoorfuninthesouthwest.com/city-trips/

    outdoorfuninthesouthwest.com/2021/03/30/day-trip-from-las-vegas-nv-to-death-valley-national-park-ca/

    #180076
    Cindy van der Velde-CockrellCindy van der Velde-Cockrell
    Participant
    • Topics: 4
    • Replies: 26
    • Total: 30
    Member since: August 11, 2020

    Hi Chris, thank you for your quick reply!

    I’ve posted the screenshots and the links are in the post above this one

    #180077
    Cindy van der Velde-CockrellCindy van der Velde-Cockrell
    Participant
    • Topics: 4
    • Replies: 26
    • Total: 30
    Member since: August 11, 2020

    Blog-Full-screen-PC

    #180080
    Cindy van der Velde-CockrellCindy van der Velde-Cockrell
    Participant
    • Topics: 4
    • Replies: 26
    • Total: 30
    Member since: August 11, 2020

    Responsive Mode

    Responsive-mode-Mobile

    #180083
    Cindy van der Velde-CockrellCindy van der Velde-Cockrell
    Participant
    • Topics: 4
    • Replies: 26
    • Total: 30
    Member since: August 11, 2020

    Full Screen PC

    2nd-example-Page-Full-Screen-PC

    #180085
    Cindy van der Velde-CockrellCindy van der Velde-Cockrell
    Participant
    • Topics: 4
    • Replies: 26
    • Total: 30
    Member since: August 11, 2020

    x

    #180086
    Cindy van der Velde-CockrellCindy van der Velde-Cockrell
    Participant
    • Topics: 4
    • Replies: 26
    • Total: 30
    Member since: August 11, 2020

    Responsive Mode Mobile

    2nd-example-Responsive-Mode

    #180090
    Cindy van der Velde-CockrellCindy van der Velde-Cockrell
    Participant
    • Topics: 4
    • Replies: 26
    • Total: 30
    Member since: August 11, 2020

    This is how it should be : outdoorfuninthesouthwest.com/california/
    Responsive Mode works on that one, but for some reason not on the other ones, and on the blog post it’s not just the banner, the image carrousel is also missing in the responsive mode.

    Thank you very much for your help!!!

    #180109
    Forum ModeratorForum Moderator
    Participant
    • Topics: 0
    • Replies: 28005
    • Total: 28005
    Member since: August 16, 2013

    Hi,

    Kindly go to Appearance >> Customize >> Basic >> Scroll down to find Custom CSS and paste there:

    @media screen and (max-width:479px) {
    .elementor.elementor-3713, .elementor.elementor-5452 {
        float: left;
    }
    .elementor-section.elementor-section-boxed > .elementor-container {
        max-width: 300px !important;
    }
    }

    Regards,
    Chris

    #180121
    Cindy van der Velde-CockrellCindy van der Velde-Cockrell
    Participant
    • Topics: 4
    • Replies: 26
    • Total: 30
    Member since: August 11, 2020

    Hi Chris,

    Now it makes sense to me why this happened.

    An old problem is back now.

    A couple of months ago I had the problem that the Header background color in the Responsive Mobile version was purple and I could change it.
    Shri helped me with that, he updated it for me. But with that update, I think the problem above was created.

    The problem above is solved now, but now I’m stuck again with that purple color.

    I’ll send you the screenshots

    I can change the color in the SKT editor, but as soon as I click on “publish” it’ll change back to purple

    #180123
    Cindy van der Velde-CockrellCindy van der Velde-Cockrell
    Participant
    • Topics: 4
    • Replies: 26
    • Total: 30
    Member since: August 11, 2020

    Before publishing :

    Header-Background-Color-page-before-publish

    #180124
    Cindy van der Velde-CockrellCindy van der Velde-Cockrell
    Participant
    • Topics: 4
    • Replies: 26
    • Total: 30
    Member since: August 11, 2020

    After Publishing

    Header-Background-Color-page

Viewing 15 posts - 1 through 15 (of 34 total)
  • You must be logged in to reply to this topic.