Adjust slider heigt does not work

Home Forums SKT Black/White Theme Support Adjust slider heigt does not work

Tagged: 

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #47250
    Ties
    Member
    • Topics: 1
    • Replies: 2
    • Total: 3
    Member since: September 21, 2016

    Hi,

    I have reduced images of the slider to 1400*200 and entered this code into custom css

    .header{padding:0px;}

    There is a large white space below slider and I want that to remove, so the rest of the page will go up.

    Can’t find how to to this on this forum, please assist.

    Thanks you

    (site: http://www.advocaathemel.nl)

    #47273
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25573
    • Total: 25573
    Member since: August 16, 2013

    Hi Ties,

    Kindly go to Appearance>>Theme Option>>Basic Setting>>Custom CSS Box

    Add this code there:

    .slider-main{min-height:193px !important;}

    Regards,
    Dave

    #47344
    Ties
    Member
    • Topics: 1
    • Replies: 2
    • Total: 3
    Member since: September 21, 2016

    Thanks, that did the trick

    #47345
    Ties
    Member
    • Topics: 1
    • Replies: 2
    • Total: 3
    Member since: September 21, 2016

    It seems this only did the trick for viewing in browser.
    When viewing site on mobile, the white space is still there.

    Any solutions to that?

    #47346
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25573
    • Total: 25573
    Member since: August 16, 2013

    Hi Ties,

    Add this code in custom css box:

    @media screen and (max-width:768px){
    .slider-main{min-height:auto;}
    }

    Regards,
    Dave

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.