Yogi Theme -Service Boxes

Home Forums All Other Themes Yogi Theme -Service Boxes

Viewing 15 posts - 1 through 15 (of 21 total)
  • Author
    Posts
  • #23228
    Susanne
    Member
    • Topics: 5
    • Replies: 14
    • Total: 19
    Member since: February 6, 2016

    Hallo dear Support Team,

    I got these lines, so that the text in the Service boxes will not wrap & the READ MORE button will not appear:

    .services-wrap a.rdmore
    .services-wrap a.rdmore{display:none;}

    I added these lines in: appearance>Theme Options>Basic Settings>Custom CSS box

    I entered the Code, but it had no effect:
    http://allgemeinmedizin-schenefeld.de/

    I should look like this:

    Home

    Thanks for replying shortly,
    Oliver

    #23257
    SKT Themes
    Keymaster
    • Topics: 8
    • Replies: 6817
    • Total: 6825
    Member since: June 12, 2013

    Too many posts from your end. We ask you to update the theme which will solve many problems.

    Kindly download via sktthemes.net/my-account/

    Activate some other theme, delete the previous one and upload and activate the new theme.

    Deletion of theme doesn’t cause any data loss.

    Regards,
    Shri

    #23287
    Susanne
    Member
    • Topics: 5
    • Replies: 14
    • Total: 19
    Member since: February 6, 2016

    Hi,
    what do you mean with: Too many posts from your end.

    Best regards,
    Oliver

    #23345
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25783
    • Total: 25783
    Member since: August 16, 2013

    Hi Oliver,

    Kindly go to Appereance>>Theme Option>>Basic Setting>>Custom CSS Box:

    Add this code:

    .services-wrap a.rdmore{display:none !important;}

    Regards,
    Dave

    #23375
    SKT Themes
    Keymaster
    • Topics: 8
    • Replies: 6817
    • Total: 6825
    Member since: June 12, 2013

    Hi Oliver,

    Too many duplicate posts were there.

    Sorry if you felt it wasn’t clear.

    Did you make the new theme download? Did the instructions from Dave work for you?

    Let me know.

    Regards,
    Shri

    #23567
    Susanne
    Member
    • Topics: 5
    • Replies: 14
    • Total: 19
    Member since: February 6, 2016

    Hello, thank you – now it works! I also did a new download and updated the theme.

    Still some issues:
    a) the text in the service boxes do not have the same format of the pages i created. example:

    page i created the text looks like ths:
    Susanne Chinea Damas
    Holstenplatz 6
    22869 Schenefeld

    service box 1:
    Susanne Chinea Damas Holstenplatz 6 22869 Schenefeld

    Same issue in service box 2.

    b) In my Goolge- & Firefox-Browser on my Windows 10 PC with Screenresolution 1920×1200, the service boxes do appear directly in the slider-image. Can this appearence be adjusted?

    c) Sample Icons: Within the service boxes icons are displayed. The payed version of the theme comes along with 580+ icons. Where do I find them? Can they be used for the service boxes?

    In the documentation for Appearence -> Theme Options -> Sections, six service boxes are available. Could you please explain why?

    BR,
    Oliver
    Oliver

    #23576
    Susanne
    Member
    • Topics: 5
    • Replies: 14
    • Total: 19
    Member since: February 6, 2016

    One more issue:
    For the third service I added a page, but now the boxes hve different sizes:
    http://allgemeinmedizin-schenefeld.de/

    My Basic settings / Custom CSS:
    .one_third{min-height:350px;}
    .services-wrap a.rdmore{display:none !important;}

    When I set the height to 450px it has no effect!

    BR,
    Oliver

    #23652
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25783
    • Total: 25783
    Member since: August 16, 2013

    Hi Susanne,

    Kindly add this code in custom css box:

    .services-wrap .one_third{min-height:290px !important;}

    Regards,
    Dave

    #23671
    Susanne
    Member
    • Topics: 5
    • Replies: 14
    • Total: 19
    Member since: February 6, 2016

    Hi Dave,
    thank you – it works. I still have theses issues:

    a) the text in the service boxes do not have the same format of the pages i created. example:

    page i created the text looks like ths:
    Susanne Chinea Damas
    Holstenplatz 6
    22869 Schenefeld

    service box 1:
    Susanne Chinea Damas Holstenplatz 6 22869 Schenefeld

    Same issue in service box 2 and 3.

    b) In my Goolge- & Firefox-Browser on my Windows 10 PC with Screenresolution 1920×1200, the service boxes do appear directly in the slider-image. The Demo-Page only a small area of the service boxes appear in the slider image, have a look please:
    http://allgemeinmedizin-schenefeld.de/
    vs.

    Home

    c) Sample Icons: Within the service boxes icons are displayed. The payed version of the theme comes along with 580+ icons. Where do I find them? Can they be used for the service boxes?

    In the documentation for Appearence -> Theme Options -> Sections, six service boxes are available. Could you please explain why?

    BR,
    Oliver

    #23804
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25783
    • Total: 25783
    Member since: August 16, 2013

    Hi Oliver,

    1) Kindly add <br/> tag so your text will be like this

    Susanne Chinea Damas<br/> Holstenplatz 6<br/> 22869 Schenefeld

    2) Quit not understand here.

    3) http://fontawesome.io/icons/ you can find the icons here. Use the name you want to use in your website.

    Some customers want to show 6 homepage boxes hence we update the theme with the option of 6 homepage boxes. So if you want 4 homepage boxes then select 4 pages.

    Regards,
    Dave

    #23858
    Susanne
    Member
    • Topics: 5
    • Replies: 14
    • Total: 19
    Member since: February 6, 2016

    Hello Dave,
    thank you for your answer.

    Regarding 1):
    I did it like you said, using the “text-mode” of the editor, but it had no effect!

    Regarding 2):
    Please have a look at my screenshot:
    Resolution 1920×1200: http://1drv.ms/1Qv89mY
    Resolution 1366×786: http://1drv.ms/1Qv84Q4
    Screen Resize: http://1drv.ms/1Qv8dDb

    I added these lines to custom css:
    .services-wrap a.rdmore{display:none !important;}
    .services-wrap .one_third{min-height:290px !important;}
    .nivo-caption{padding-top:20%;}

    Can you see what I ment?

    Please notice too that the text of service box 2 and 3 are shortened / cut off. Is it possible to avoid this for separately for each service box?

    If I compare to your demo site: http://sktthemesdemo.net/yoga/
    the service boxes do have the behavior as expected, means that the boxes have the same size independent of the screen resolution and they will not extend into the slider images.

    Regarding the 6 service boxes:
    I hade a look in: Appearence -> Theme Options -> Sections in my wordpress backend. I only can see 3 possibilities to select pages for the service boxes. In the documentation there are 6, you explained why. I downloaded the theme friday last week, as you told me, about 1 o’clock our time (CET / Germany).

    Did you update the theme since that time, or ist it customized somewhere in the settings? Can I also only use 2 service boxes?

    My installed theme details: Version: pro2.0

    I hope I could explain the my issues understandable.

    BR,
    Oliver

    #24017
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25783
    • Total: 25783
    Member since: August 16, 2013

    Hi Oliver,

    Kindly send us your URL of the site and WordPress admin details via sktthemes.net/contact

    Please mention this forum URL while replying so that we understand what needs to be done.

    Regards,
    Dave

    #24029
    Susanne
    Member
    • Topics: 5
    • Replies: 14
    • Total: 19
    Member since: February 6, 2016

    Hello Dave,
    I did what you asked me about a few seconds ago 🙂

    BR,
    Oliver

    #24214
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25783
    • Total: 25783
    Member since: August 16, 2013

    Hi Oliver,

    Service box issue was resolved from our end. Kindly check and confirm.

    Regards,
    Dave

    #24268
    Susanne
    Member
    • Topics: 5
    • Replies: 14
    • Total: 19
    Member since: February 6, 2016

    Hallo Dave,
    thank you VERY much. The issue with the service boxes, where the boxes appear fully in the slider-images is fixed! I adjusted a little bit the height of the title for the image slider to avoid, that the service box is overlapping the text!

    The issue with the text is still there. I resized the browser window and stated the following behavior: The text fits automatically to the width of the service boxes, so the text wraps or do not wrap, depending on the screen with. The <br/> tag, which i added to the page “Kontakt” has no effect.

    Maybe this it necessesary because of the responsiv behavior. I thought it is possible with the <br/> tag to force a wrap of the text – independent of the screen size. Is it? If yes please checke the page “Kontakt”. There you can see, that I did use the <br/> tag, because the address shall be splitted in 3 lines – it is better readable.

    I can see, that you splitted the lines of the page “Sprechzeiten” using the text view of the editor, not using <br/> tag. Is that correct? Here is the also needed to show ervery single line, independent of the screen size.

    I could find out, that the third service box is higher than the others, when I resize the screen, because of the long text of the page. I added the <!–more–> tag right behind the first sentence in the editor. On the page the (mehr…) appears, and I expected a link to the page. I checked the WordPress documentation, and I could read that the tag created a read more link. Do you know why it is not in the service box? Ist it because of this tag in the custom css-box: .services-wrap a.rdmore{display:none !important;} ??

    BR,
    Oliver

Viewing 15 posts - 1 through 15 (of 21 total)
  • You must be logged in to reply to this topic.