Yogi Pro: Settings>Reading>Display Full Text does not work

Home Forums All Other Themes Yogi Pro: Settings>Reading>Display Full Text does not work

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #26535
    Chris
    Member
    • Topics: 3
    • Replies: 6
    • Total: 9
    Member since: February 16, 2016

    Hello-

    I would like to display the full content of a blog post on my posts page. How do I update the template to do that?

    http://www.christopherpotter.com/blog

    #26538
    Chris
    Member
    • Topics: 3
    • Replies: 6
    • Total: 9
    Member since: February 16, 2016

    I would also like to remove the Horizontal slider from that page as well as the 3 section boxes. Those should only be on the static home page.

    #27130
    Graeme
    Member
    • Topics: 1
    • Replies: 2
    • Total: 3
    Member since: March 12, 2016

    Yes, I’d also like to do this and the Reading Settings has no effect.

    #27242
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23445
    • Total: 23445
    Member since: August 16, 2013

    Hi Graeme,

    Kindly send us your URL of the site and WordPress admin details via sktthemes.net/contact

    Please mention this forum URL while replying so that we understand what needs to be done.

    Regards,
    Dave

    #27569
    Graeme
    Member
    • Topics: 1
    • Replies: 2
    • Total: 3
    Member since: March 12, 2016

    The site is not live yet.

    The issue I have is the setting below has no effect on Blog template.

    Reading Settings > For each article in a feed, show > Full text

    #27574
    SKT Themes
    Keymaster
    • Topics: 8
    • Replies: 6705
    • Total: 6713
    Member since: June 12, 2013

    Sorry for misunderstanding. No actually we are showing excerpt on the blog and not full text.

    In case you need it send us URL of the site and WordPress admin details via sktthemes.net/contact and we will take care.

    Regards,
    Shri

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.