WordPress Photo Gallery Not Working

Home Forums All Other Themes WordPress Photo Gallery Not Working

This topic contains 10 replies, has 3 voices, and was last updated by  SKT Themes 2 years, 4 months ago.

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #70987

    Francois Zietsman
    Participant
    • Topics: 7
    • Replies: 24
    • Total: 31
    Member since: September 9, 2016

    Dear Support,

    I am using SKT Buzness Pro and I am again having the same issue as I had in this post: https://www.sktthemes.org/forums/topic/own-photo-galley-not-working/#post-61861

    The issue was resolved in the above post, but it seems that all themes are forcing one to use the Theme’s built-in gallery with Lightbox and one is not allowed to use one’s own, or WordPress’ default gallery with a Lighbox plugin. The thing is, I don’t want to use the Theme’s Build-In Gallery as I want to add a default WordPress gallery in more that one place on a page, and the default WordPress Gallery is much easier and quicker to use than the Built-in Gallery.

    Look at this attachment: http://www.visualweb.co.za/Gallery.jpg

    Page URL is: https://www.test.visualweb.co.za/foam-products/ – at the very bottom I created a gallery row and you will see what it looks like when you click on an image.

    This attachment shows what the Gallery Lightbox should look like: http://www.visualweb.co.za/Gallery-2.jpg

    With the default WordPress Gallery I can create a galley on a page and set the images to link to “None”, and on these themes even if I set it to link to “None”, it still links to the Attachment Page

    Kind Regards
    Francois

    #71047

    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 21650
    • Total: 21650
    Member since: August 16, 2013

    Hi Francois,

    Kindly send us your URL of the site and WordPress admin details (Username & Password) via sktthemes.net/contact

    Please mention this forum URL while replying so that we understand what needs to be done.

    Regards,
    Dave

    #71048

    Francois Zietsman
    Participant
    • Topics: 7
    • Replies: 24
    • Total: 31
    Member since: September 9, 2016

    Dear Support

    I have just send the Login Details via the Contact Form.

    Kind Regards
    Francois

    #71049

    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 21650
    • Total: 21650
    Member since: August 16, 2013

    Okay

    #71078

    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 21650
    • Total: 21650
    Member since: August 16, 2013

    Hi Francois,

    Login details are not working. Kindly send us correct login details.

    Regards,
    Dave

    #71079

    Francois Zietsman
    Participant
    • Topics: 7
    • Replies: 24
    • Total: 31
    Member since: September 9, 2016

    Hi Dave

    My Apologies, I did not realize that Wordfence was not accepting the weak password and I have reset the password and unblocked your failed logins from the backend.

    I have just send the login again.

    Kind Regards
    Francois

    #71149

    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 21650
    • Total: 21650
    Member since: August 16, 2013

    Hi,

    This issue was resolved from our end. Kindly check and confirm.

    Regards,
    Chris

    #71151

    Francois Zietsman
    Participant
    • Topics: 7
    • Replies: 24
    • Total: 31
    Member since: September 9, 2016

    Hi Chris

    Thank you, but it’s not working correctly. I have a plugin installed called Responsive Lightbox and the Gallery should look like: See two samples: http://www.visualweb.co.za/Adara.jpg and http://www.visualweb.co.za/Bello.jpg

    You can see the Galley in live action here:

    Adara Beauty Treatments Vaal Triangle Gallery

    Our Gallery

    The Gallery you have added is not correct and not what it’s suppose to do.

    Kind Regards
    Francois

    #71161

    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 21650
    • Total: 21650
    Member since: August 16, 2013

    Hi,

    This issue was resolved from our end.

    Regards,
    Chris

    #71474

    Francois Zietsman
    Participant
    • Topics: 7
    • Replies: 24
    • Total: 31
    Member since: September 9, 2016

    Thanks Chris

    But on this post: https://www.sktthemes.org/forums/topic/wordpress-gallery-not-working/#post-71473 the issue still persists for almost a week

    Kind Regards
    Francois

    #71487

    SKT Themes
    Keymaster
    • Topics: 3
    • Replies: 6653
    • Total: 6656
    Member since: June 12, 2013

    Yes better if we connect via email and resolve this. Since its connected to details.

    Regards,
    Shri

Viewing 11 posts - 1 through 11 (of 11 total)

You must be logged in to reply to this topic.