WordPress 5.6 Supported?

Home Forums IT Consultant Support WordPress 5.6 Supported?

Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    Posts
  • #172222
    Nick DurhamNick Durham
    Participant
    • Topics: 3
    • Replies: 13
    • Total: 16
    Member since: September 8, 2015

    I have Version 1.1 of IT Consultant Pro. Will it be supporting WP 5.6?

    The slideshow on the homepage is not working under 5.6.

    #172286
    Forum ModeratorForum Moderator
    Participant
    • Topics: 0
    • Replies: 27070
    • Total: 27070
    Member since: August 16, 2013

    Hi,

    Kindly show us your website URL please?

    Regards,
    Brad

    #172299
    Nick DurhamNick Durham
    Participant
    • Topics: 3
    • Replies: 13
    • Total: 16
    Member since: September 8, 2015

    NDA.us.com

    #172301
    Forum ModeratorForum Moderator
    Participant
    • Topics: 0
    • Replies: 27070
    • Total: 27070
    Member since: August 16, 2013

    Hi,

    Kindly send us your URL of the site and WordPress admin details (Username & Password) via email:support@sktthemes.com Please mention this forum URL while replying so that we understand what needs to be done.

    We’ll check and revert back to you.

    Regards,
    Brad

    #172313
    Nick DurhamNick Durham
    Participant
    • Topics: 3
    • Replies: 13
    • Total: 16
    Member since: September 8, 2015

    The requested information has been sent. Thanks!

    #172391
    Forum ModeratorForum Moderator
    Participant
    • Topics: 0
    • Replies: 27070
    • Total: 27070
    Member since: August 16, 2013

    Hi,

    Given login details are not working. We are getting this message.

    View post on imgur.com

    Regards,
    Brad

    #172393
    Nick DurhamNick Durham
    Participant
    • Topics: 3
    • Replies: 13
    • Total: 16
    Member since: September 8, 2015

    emailed details of your concern

    #172395
    Forum ModeratorForum Moderator
    Participant
    • Topics: 0
    • Replies: 27070
    • Total: 27070
    Member since: August 16, 2013

    Hi,

    Can you send us the password as well via email.

    Regards,
    Brad

    #172397
    Nick DurhamNick Durham
    Participant
    • Topics: 3
    • Replies: 13
    • Total: 16
    Member since: September 8, 2015

    emailed

    #172571
    Forum ModeratorForum Moderator
    Participant
    • Topics: 0
    • Replies: 27070
    • Total: 27070
    Member since: August 16, 2013

    Hi,

    We checked, Slider is working fine. Kindly check and confirm.

    Regards,
    Brad

    #172583
    Nick DurhamNick Durham
    Participant
    • Topics: 3
    • Replies: 13
    • Total: 16
    Member since: September 8, 2015

    Appears that MS Edge Desktop (Win 10) is having the issue. Edge on iOS works fine although.

    #172690
    Forum ModeratorForum Moderator
    Participant
    • Topics: 0
    • Replies: 27070
    • Total: 27070
    Member since: August 16, 2013

    Hi,

    Also working on MS Edge Desktop.

    see screenshot;
    Untitled-1

    Regards,
    Brad

    #172697
    Nick DurhamNick Durham
    Participant
    • Topics: 3
    • Replies: 13
    • Total: 16
    Member since: September 8, 2015

    Brad,

    I see this is working now. I am not sure how to explain initial issues I had displaying the slider in multiple browsers. I sent you the screenshot of the display.

    Good news is it working!

    Thanks,
    Nick

    #172767
    Forum ModeratorForum Moderator
    Participant
    • Topics: 0
    • Replies: 27070
    • Total: 27070
    Member since: August 16, 2013

    👍

Viewing 14 posts - 1 through 14 (of 14 total)
  • You must be logged in to reply to this topic.