Wedding theme issues

Home Forums All Other Themes Wedding theme issues

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #35240
    Chris
    Member
    • Topics: 2
    • Replies: 1
    • Total: 3
    Member since: May 20, 2016

    Not too thrilled with spending almost 40 dollars on a theme and it doesn’t seem to work that great. In the wedding ceremony area when I edit the location and the time in the area class, the bar behind the text doesn’t fit behind the text like it does with the default text there.

    Also I can’t seem to get the gallery to show any images no matter what I try.

    #35399
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25878
    • Total: 25878
    Member since: August 16, 2013

    Hi,

    Sorry for your trouble. Kindly show us your web page URL where we can see the error and give you CSS instructions to rectify the same.

    For gallery consider checking this video: https://www.youtube.com/watch?v=akgcWw8DD9o

    Only follow the video for the gallery part and ignore the album part.

    Regards,
    Dave

    #35417
    Chris
    Member
    • Topics: 2
    • Replies: 1
    • Total: 3
    Member since: May 20, 2016

    Thanks. I got the gallery fixed. For the other issue my url is http://www.chrisandcourtney.me

    #35478
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25878
    • Total: 25878
    Member since: August 16, 2013

    Hi Chris,

    For the wedding ceremony section:

    Kindly go to Appearance>>Theme Option>>Section>>Section 2

    Replace the area shortcode with this code

    [area class="place-date"]<span class="pink">Huntsville, AL</span><span class="black">10.00 AM</span><div class="clear"></div>[/area]

    Regards,
    Brad

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.