website/image migration

Home Forums All Other Themes website/image migration

Tagged: 

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • #155053
    vrushik pradip
    Participant
    • Topics: 3
    • Replies: 11
    • Total: 14
    Member since: December 20, 2019

    I dont know if this is a theme issue or not , but would be grateful if someone would say.

    Firstly im migrating a charity website from wordpress.com , the user tier is just a paid domain name only, otherwise on the a free tier (restricted plugin installs/no ssh access etc)

    So im using the native WP plugin ,which is provided within the dashboard, to “export” content , and then using the WP importer plugin to import the .xml file back. I notice that on import the images aren’t really being imported back.

    I have a separate folder for images, i also upload them again using native tools.

    Now the bit which confuses me. I can see in the WP native Edit mode my images , however i cannot see them on the published page.

    ^ how do i understand what is happening here

    the below is screenshots of the page

    Image viewing issues

    #155055
    vrushik pradip
    Participant
    • Topics: 3
    • Replies: 11
    • Total: 14
    Member since: December 20, 2019

    To add, i took a path of one of the images in the visual post edit, then clicking on the pencil on the gallery edit view

    berris-bro.duckdns.org:10000/wp-content/uploads/2018/09/photo-19-07-2018-20-54-08-2.jpg

    from a browser clearly this is visible.

    I notice if i do text edit on the post, the image that’s visible (big purple one) is directly linked via url but the ones that are not showing, are done via tag below, does this conflict with the theme?

    [gallery ids="1271,1272,1273,1274,1275,1276" type="rectangular" orderby="rand"]

    is this an issue with the theme?

    #155139
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 24523
    • Total: 24523
    Member since: August 16, 2013

    Hi,

    XML is not imported properly. So therefore images are not showing.

    Kindly import xml again.

    Regards,
    Dave

    #155400
    vrushik pradip
    Participant
    • Topics: 3
    • Replies: 11
    • Total: 14
    Member since: December 20, 2019

    I did it again, I got the same issues again.

    I restored to a backup before I did, so it removed my previous upload .

    I used updraftplus to do the backup and restore

    #155402
    vrushik pradip
    Participant
    • Topics: 3
    • Replies: 11
    • Total: 14
    Member since: December 20, 2019

    I just realized it’s the theme.

    I just did a live preview of other themes and the images appear fine.

    Can someone suggests what to do if native shortcodes are conflicting with skthemes

    I have the fundraiser theme and I’ve been scratching my head for ages about why it’s not working properly.

    #155420
    SKT Themes
    Keymaster
    • Topics: 8
    • Replies: 6775
    • Total: 6783
    Member since: June 12, 2013

    Do you mean the gallery images are not appearing?

    Rest all is working?

    Regards,

    #155457
    vrushik pradip
    Participant
    • Topics: 3
    • Replies: 11
    • Total: 14
    Member since: December 20, 2019

    Yeah gallery images claim to not be found based on the shortcode I have given in the previous post .

    In WP edit mode I can see them found in the edit mode but not a published view or the preview.

    #155509
    vrushik pradip
    Participant
    • Topics: 3
    • Replies: 11
    • Total: 14
    Member since: December 20, 2019

    Any suggestions on what to do?

    #155519
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 24523
    • Total: 24523
    Member since: August 16, 2013

    Hi,

    Are you using this shortcodes for gallery.

    [gallery ids="1271,1272,1273,1274,1275,1276" type="rectangular" orderby="rand"]

    Regards,
    Dave

    #155521
    vrushik pradip
    Participant
    • Topics: 3
    • Replies: 11
    • Total: 14
    Member since: December 20, 2019

    Yes

    #155522
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 24523
    • Total: 24523
    Member since: August 16, 2013

    Hi,

    WordPress gallery shortcodes are conflicting with shortcode of theme.

    Kindly send us your URL of the site and WordPress admin details (Username & Password) via email:forum@sktthemes.org Please mention this forum URL while replying so that we understand what needs to be done.

    We’ll check and revert back to you.

    Regards,
    Dave

    #155523
    vrushik pradip
    Participant
    • Topics: 3
    • Replies: 11
    • Total: 14
    Member since: December 20, 2019

    Done sent the email

    #155525
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 24523
    • Total: 24523
    Member since: August 16, 2013

    Hi,

    Given login URL isn’t working. We are getting this message.

    berris-bro.duckdns.org:10000/ceesayschool/ceesayschool/login

    Not Found

    The requested URL was not found on this server.
    Apache/2.4.38 (Raspbian) Server at berris-bro.duckdns.org Port 10000

    Regards,
    Dave

Viewing 13 posts - 1 through 13 (of 13 total)
  • You must be logged in to reply to this topic.