Videography Theme problems

Home Forums All Other Themes Videography Theme problems

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #180531
    Paul SchellenbergPaul Schellenberg
    Participant
    • Topics: 1
    • Replies: 4
    • Total: 5
    Member since: June 30, 2021

    1) Menu problem: I uploaded the V theme pro and the menus don’t show up in either the header or the top bar even though I have set everything according to the video. On desktop view The menu instead appears off to the right side in a list x the 3 stacked lines for dropdown menu appears also on the left as one would see on the mobile version. Thus neither the top bar or header work (and the 4 choices for header style don’t change much at all)
    2) I set the slider and sometimes it just disappears and doesn’t show up on my page, or photos I placed in it just disappear instead of being saved when I publish.
    3) Though I can change info in the footer sections, all the columns info shows up in one column across the full width of the website instead of in the 3 or 4 columns that I have chosen, and the font size is regular instead of being reduced.
    Please help with these major issues as I thought purchasing the template would make my work easier instead of harder.

    #180539
    Forum ModeratorForum Moderator
    Participant
    • Topics: 0
    • Replies: 28005
    • Total: 28005
    Member since: August 16, 2013

    Hi,

    Kindly show us your website URL and screenshots of your issues.

    Upload your screenshot on https://imgbb.com/ and paste the share url here.

    Regards,
    Brad

    #180547
    Paul SchellenbergPaul Schellenberg
    Participant
    • Topics: 1
    • Replies: 4
    • Total: 5
    Member since: June 30, 2021

    My url is https://www.prplfork.com but I have it offline for the moment as I can’t have visitors see the broken version.

    Here are the two screenshots of the top of the site HEADER version one and two (notice the slider not appearing in either though was loading before, though all the text was squeezed up in the top 40 pix), as well as the footer area (note not separated into columns and the bottom line is not black as was set to be)
    screenshot-of-top-menu-header-1
    screenshot-of-top-menu
    screenshot-footer

    Thanks,
    Paul

    #180560
    Forum ModeratorForum Moderator
    Participant
    • Topics: 0
    • Replies: 28005
    • Total: 28005
    Member since: August 16, 2013

    Hi,

    Okay, Kindly send us your URL of the site and WordPress admin details (Username & Password) via email:support@sktthemes.com Please mention this forum URL while replying so that we understand what needs to be done.

    We’ll check and revert back to you.

    Regards,
    Brad

    #180582
    Paul SchellenbergPaul Schellenberg
    Participant
    • Topics: 1
    • Replies: 4
    • Total: 5
    Member since: June 30, 2021

    I sent the answer reply 2x already and still have had no action on it yet. When will you help?

    #180584
    Paul SchellenbergPaul Schellenberg
    Participant
    • Topics: 1
    • Replies: 4
    • Total: 5
    Member since: June 30, 2021

    Hi there,

    2 days with no response. Anyway, I uninstalled Videography and installed Posterity and the website works perfectly. Then I tried to install the free version of Videography again but the link is for Posterity!! Anyway, when I reinstalled the Videography Pro version once again the same problems happened even though I had turned off all my plugins. I hope you are able to fix the issues with the Videography Pro version. At the moment I have the Posterity theme installed as each time I try the Videography Pro version the same problems arise. If you cannot fix the theme for me to be able to use, please refund my money and I will use the Posterity them. Thanks.

    #180639
    Forum ModeratorForum Moderator
    Participant
    • Topics: 0
    • Replies: 28005
    • Total: 28005
    Member since: August 16, 2013

    Hi,

    Issue have been resolved. Kindly check and confirm.

    Regards,
    Brad

    #180659
    Paul SchellenbergPaul Schellenberg
    Participant
    • Topics: 1
    • Replies: 4
    • Total: 5
    Member since: June 30, 2021

    Hi. Thanks for fixing things. For some reason the top bar, header and footer, along with the slider words still do not work on my computer w latest Chrome (all addins turned off) though when I test it in other browsers, other laptops/phones/tablets, it works more or less. Any idea why? Some of the formatting on the slider pictures changes too but things are much better.

    Is there any way to have the Posterity type top menu bar (live at https://www.prplfork.com) on the Videography site? (i put it on a staging site @ https://prplfork.wpsc.site/wp-admin (same login)

    For some reason on either live or staging when I add code into the top row header boxes (left one, left 2, right 1, right 2) nothing happens (i inserted the social media shortcode for example).

    Much appreciated for mainly solving the issues. Looking forward to getting the rest of the site done now after I hear your feedback.

    kind regards,

    Paul

    #180711
    Forum ModeratorForum Moderator
    Participant
    • Topics: 0
    • Replies: 28005
    • Total: 28005
    Member since: August 16, 2013

    Hi,

    This is done. Kindly check and confirm.

    Regards,
    Brad

Viewing 9 posts - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.