Video

Home Forums Gravida Support Video

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #116269
    stevehbstevehb
    Participant
    • Topics: 12
    • Replies: 35
    • Total: 47
    Member since: December 28, 2018

    Hi

    The URL is https://perceptionprofiling.com/

    I have added a video to a section of the website. This is playing when I am previewing it in the Theme editor but when I go to the site the video does not play.

    I have it in the section at the bottom called WORKPLACE BASED TRAINING COURSES

    The video url is https://perceptionprofiling.com/wp-content/uploads/2019/02/Blurry-Video-Of-People-Working.mp4

    Thank You.
    Steve

    #116277
    Forum ModeratorForum Moderator
    Moderator
    • Topics: 0
    • Replies: 28821
    • Total: 28821
    Member since: August 16, 2013

    Hi,

    Kindly deactivate this plugin: wp-content/plugins/custom/

    Regards,
    Dave

    #116280
    stevehbstevehb
    Participant
    • Topics: 12
    • Replies: 35
    • Total: 47
    Member since: December 28, 2018

    Hi Dave

    That worked… I have no idea what that plugin is actually for!!!

    Thank you for your help 🙂

    Steve

    #116283
    Forum ModeratorForum Moderator
    Moderator
    • Topics: 0
    • Replies: 28821
    • Total: 28821
    Member since: August 16, 2013

    Hi,

    If you found our service good kindly review us here: https://www.sktthemes.org/forums/topic/reviews-and-testimonials/page/21/

    Regards,
    Dave

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.