Vertical spacing gap in posts when using Internet Explorer

Home Forums All Other Themes Vertical spacing gap in posts when using Internet Explorer

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #32530
    Mike Biddle
    Member
    • Topics: 7
    • Replies: 1
    • Total: 8
    Member since: November 15, 2015

    When using Internet Explorer (this is the preferred browser of my target audience) – My post’s pages have a significant vertical spacing gap of white space before the content of my post can be viewed (causing the user to have to scroll)

    #32568
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23529
    • Total: 23529
    Member since: August 16, 2013

    Hi Mike,

    Animation has to be disabled because without scrolling there is no animation and the below sections remain hidden.

    Kindly refer to this forum post on how to disable animation: https://www.sktthemes.org/forums/topic/home-page-responsive-display/

    In case you are unable to disable animation on your own kindly send us your URL of the site and WordPress admin details via sktthemes.net/contact.

    Please mention this forum URL while replying so that we understand what needs to be done.

    Regards,
    Brad

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.