Using 3rd party slider.

Home Forums Construction Pro/Build Forum Using 3rd party slider.

This topic contains 5 replies, has 3 voices, and was last updated by  Forum Moderator 1 month ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #128513

    daniel
    Participant
    • Topics: 3
    • Replies: 3
    • Total: 6
    Member since: December 15, 2016

    I decided to try a different slider so my page loads faster but after inputting shortcode, it just hangs and takes forever without loading my new slider.

    Any Ideas would be helpful

    Dan

    #128613

    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 21728
    • Total: 21728
    Member since: August 16, 2013

    Hi,

    Kindly show us your website URL please?

    Regards,
    Dave

    #128685

    daniel
    Participant
    • Topics: 3
    • Replies: 3
    • Total: 6
    Member since: December 15, 2016

    I reinstalled wp and the theme and everything works fine.

    #128739

    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 21728
    • Total: 21728
    Member since: August 16, 2013

    Cool

    #128815

    Elder Velarde
    Participant
    • Topics: 11
    • Replies: 10
    • Total: 21
    Member since: April 14, 2014

    Daniel what slider did you used I’m planing to do the same thing since the internal slider takes forever to load,

    #128975

    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 21728
    • Total: 21728
    Member since: August 16, 2013

    Hi Elder Velarde,

    Kindly show us your website URL so that we can assist further.

    Regards,
    Dave

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.