Unused/hidden sections still appear in html code, shouldn't

Home Forums All Other Themes Unused/hidden sections still appear in html code, shouldn't

  • This topic has 2 replies, 3 voices, and was last updated 4 years ago by Kirk.
Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #49337
    Devin Capps
    Member
    • Topics: 7
    • Replies: 9
    • Total: 16
    Member since: April 21, 2016

    I am running SKT Construction Pro. On my home page, I use a few of the sections from theme options. Other sections I don’t use still show up in the code, as if they are hidden with css by visibility rule, not display rule. These sections should not appear in the code if they do not appear on the site, especially when empty attributes and values in unused sections throw validation errors.

    On my site, http://cappsconcrete.com, these invisible sections run on lines 581-619 in source code.

    #49397
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25474
    • Total: 25474
    Member since: August 16, 2013

    Hi Devin,

    Kindly go to Appearance>>Theme Option>>Section

    You will find the number of section option there. Select the value from there so it will remove the hide section completely.

    Regards,
    Dave

    #50472
    Kirk
    Member
    • Topics: 15
    • Replies: 15
    • Total: 30
    Member since: September 1, 2016

    I’m having a similar issue with the Strong Theme. I can select to hide the section but not remove it from the html completely. Also, the entire css for the site is loaded on every single page when viewing the source. I don’t see this happening on other WP sites.
    https://americanfreightinc.com

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.