Underwater Pro Problem Sections not Run

Home Forums All Other Themes Underwater Pro Problem Sections not Run

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #127825
    Carlos Raez Campos
    Participant
    • Topics: 99
    • Replies: 86
    • Total: 185
    Member since: May 17, 2018

    Why i can see the sections?????

    I can see the section when i customate the section at page but now is hidden….

    i dont ´t Understand the problems….

    https://www.escuelavelalatinaelperellonet.es/

    Regards
    Thanks

    #127826
    Carlos Raez Campos
    Participant
    • Topics: 99
    • Replies: 86
    • Total: 185
    Member since: May 17, 2018

    You Can seee the photo at edit section….

    Problem at edit Sections…

    Regards

    #127886
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 24481
    • Total: 24481
    Member since: August 16, 2013

    Hi,

    Kindly send us your URL of the site and WordPress admin details (Username & Password) via email: support@sktthemes.com Please mention this forum URL while replying so that we understand what needs to be done.

    We’ll check and revert back to you.

    Regards,
    Brad

    #128009
    SKT Themes
    Keymaster
    • Topics: 8
    • Replies: 6775
    • Total: 6783
    Member since: June 12, 2013

    The wp-admin says error 502 bad gateway.

    Regards,
    Shri

    #128012
    Carlos Raez Campos
    Participant
    • Topics: 99
    • Replies: 86
    • Total: 185
    Member since: May 17, 2018

    Hi you are at EEUU because is possible enter…..
    or you can me send your ip

    you can start another time…

    Please??

    thanks

    #128057
    SKT Themes
    Keymaster
    • Topics: 8
    • Replies: 6775
    • Total: 6783
    Member since: June 12, 2013

    We have 3 internet connections and all IPs are dynamic.

    Regards,
    Shri

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.