Translation Medical Pro not working

Home Forums Medical Translation Medical Pro not working

Tagged: 

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #80031
    Webportage Julie Cottet
    Member
    • Topics: 3
    • Replies: 6
    • Total: 9
    Member since: June 30, 2016

    Hye !
    I made my translation with poedit, and uploaded my 2 files (.mo et .po) in /www/wp-content/themes/skt-medical-pro/languages
    It is not working.
    Have a good day

    #80048
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23445
    • Total: 23445
    Member since: August 16, 2013

    Hi,

    Did you edited existing file or created new?

    Regards,
    Dave

    #80054
    Webportage Julie Cottet
    Member
    • Topics: 3
    • Replies: 6
    • Total: 9
    Member since: June 30, 2016

    I used the file that was inside the theme : skt-medical-pro.pot.
    Ans as I described, I used it with Poedit, creating the .mo ans teƩ .po

    #80126
    SKT Themes
    Keymaster
    • Topics: 8
    • Replies: 6705
    • Total: 6713
    Member since: June 12, 2013

    Hi,

    This can only be done via coder.

    Kindly send us your WordPress admin details (Username & Password) via sktthemes.net/contact Please mention this forum URL while replying so that we understand what needs to be done.

    Regards,
    Shri

    #81469
    Webportage Julie Cottet
    Member
    • Topics: 3
    • Replies: 6
    • Total: 9
    Member since: June 30, 2016

    Are you kidding ?!?! You destroyed everything on the website !!
    My logo, the menu, all the informations in the footer are gone !!
    And the words are still in english, this mean the files translation are not working well !

    #81516
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23445
    • Total: 23445
    Member since: August 16, 2013

    Hi,

    Kindly show us your website URL so that we can assist further.

    Regards,
    Dave

    #81531
    Webportage Julie Cottet
    Member
    • Topics: 3
    • Replies: 6
    • Total: 9
    Member since: June 30, 2016

    Hye !
    I already send you twice the id of my website.
    I sent a message yesterday to your email : @sktthemes.com">support@sktthemes.com (copy of the message below)
    I send today, for the third time, the access to the website.
    Please, fix this as quickly as you can : the website was almost finished, and my client is furious
    Thanks !

    Message sent yesterday :
    First, there is a big problem :
    the Theme Options seems not to work anymore.
    I can’t modify things ont the homepage. And the informations in the back office are not the same than in the front office.
    Thanks to fix that, without destroying my work.

    And you didn’t answer my question :
    Why the translation files was not working ?
    I propose regularly your theme to my clients. I don’t want to have to contact you for each translation.

    In other themes, usually , you just upload translation files .mo et .po int the language file of the theme.
    What I have to do more to make the file translation work ?

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.