Translation

Home Forums All Other Themes Translation

Tagged: 

Viewing 15 posts - 1 through 15 (of 16 total)
  • Author
    Posts
  • #107663
    info1365
    Participant
    • Topics: 5
    • Replies: 20
    • Total: 25
    Member since: August 23, 2018

    Hi, on your documentation (http://sktthemesdemo.net/documentation/fundraiser-documentation/#homepage-setup), you propose to use qTranslate X to translate the slider.
    It works fine but qTranslate X announces that they stopped adapting their plugin to new WP versions (https://wordpress.org/plugins/qtranslate-x/)

    I tried to use WPGlobus which seems very nice but obviously the shortcode [:en] is not working anymore.

    Do you have another way to be able to translate the slider ?
    Thanks
    Valérie

    #107728
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25504
    • Total: 25504
    Member since: August 16, 2013

    Hi,

    Kindly use below shortcode with WPGlobus:

    {:en}English{:}{:fr}French{:}

    Regards,
    Brad

    #107831
    info1365
    Participant
    • Topics: 5
    • Replies: 20
    • Total: 25
    Member since: August 23, 2018

    Many thanks for the suggestion but I have a hard time testing it.
    When I am on the settings, Slider and when I delete the whole Slide Title 1, as soon as I put my mouse on Save, the whole title reappears… It’s strange.
    And if I replace the text by a new one, it’s like they all add up or cumulate…
    See https://dixit-international.com/es/

    Do you know this problem?

    #107941
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25504
    • Total: 25504
    Member since: August 16, 2013

    Hi,

    When you add new slide instead of default so first removed all three slides field data Slide Image, Slide Title, Slide Link, Slide Button than add your new slides data.

    Regards,
    Brad

    #108162
    info1365
    Participant
    • Topics: 5
    • Replies: 20
    • Total: 25
    Member since: August 23, 2018

    Hi Brad,

    I tried different things. Removing the slider. Emptying the cache. Trying on Safari instead of Chrome. Uploading a new image.
    Each time I use a new slide, it doesnot display well and when I change the code, it cumulate with the previous code entered in that slide.
    I would like to show you the behaviour of this bug. How can I do? Grab a video of my screen? Give you access to my WP?
    What do you prefer?

    Many thanks for your time on this matter
    Valérie

    #108163
    info1365
    Participant
    • Topics: 5
    • Replies: 20
    • Total: 25
    Member since: August 23, 2018

    One hint maybe… I’m able to edit the Title of a slide without problem if I do that:
    (my interface is set in French so my translation of hereunder name maybe be approximate)
    Go to Personnalize
    Go to WPGlobus Settings
    Go to Fields settings and Section Slider
    Uncheck the Slide Title 1
    Make my changes
    Then go back there and Check again the Slide Title 1

    BUT

    the code you gave me is not working… See https://dixit-international.com/
    For the code I tried
    {:en}English{:}{:fr}French{:}
    and
    {:en}English{:fr}French{:}

    #108180
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25504
    • Total: 25504
    Member since: August 16, 2013

    Hi,

    You are using an old version of theme, kindly ask for updated theme via sktthemes.net/contact/

    Regards,
    Brad

    #108188
    info1365
    Participant
    • Topics: 5
    • Replies: 20
    • Total: 25
    Member since: August 23, 2018

    I just did. Thank you.

    #108298
    info1365
    Participant
    • Topics: 5
    • Replies: 20
    • Total: 25
    Member since: August 23, 2018

    I Brad,

    I just installed the pro2.0 of Fundraiser theme and I still have the same problem with the slider.
    Is there a way that I could share a screen with you to show you? Or give you access to my WP to test it?

    #108351
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25504
    • Total: 25504
    Member since: August 16, 2013

    Hi,

    Kindly send us your URL of the site and WordPress admin details (Username & Password) via sktthemes.net/contact Please mention this forum URL while replying so that we understand what needs to be done.

    Regards,
    Brad

    #108559
    info1365
    Participant
    • Topics: 5
    • Replies: 20
    • Total: 25
    Member since: August 23, 2018

    Did you receive the info?

    #108631
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25504
    • Total: 25504
    Member since: August 16, 2013

    Hi,

    Yes, we got your email.

    Regards,
    Brad

    #109075
    info1365
    Participant
    • Topics: 5
    • Replies: 20
    • Total: 25
    Member since: August 23, 2018

    Hi Brad,
    Did you manage to identify the problem I have?
    Thanks

    #109116
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25504
    • Total: 25504
    Member since: August 16, 2013

    Hi,

    The shortcode{:en}English{:}{:fr}French{:} is not working, kindly ask plugin developer for the same.

    Regards,
    Brad

    #109261
    info1365
    Participant
    • Topics: 5
    • Replies: 20
    • Total: 25
    Member since: August 23, 2018

    FYI, I found something: it works if you add the Plugin WPGlobus Translate Options 😉
    Thanks for your help Brad!

Viewing 15 posts - 1 through 15 (of 16 total)
  • You must be logged in to reply to this topic.