Thrive Quiz Builder Issue

Home Forums All Other Themes Thrive Quiz Builder Issue

This topic contains 9 replies, has 2 voices, and was last updated by  saphow 10 hours, 22 minutes ago.

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #130668

    saphow
    Participant
    • Topics: 3
    • Replies: 11
    • Total: 14
    Member since: April 12, 2019

    Hi,
    I think when you edited my theme to fix the social media buttons, you changed something else on the java script stuff, b/c now a plug-in won’t load. I contacted them initially but they told me it’s an issue with the theme.
    Would you be so kind to help me, please?
    Regards,
    Jamie

    This is what the Google Console shows me:
    Uncaught TypeError: Cannot read property ‘top’ of undefined
    at HTMLDocument.<anonymous> (complete.js?ver=1:124)
    at c (jquery-1.10.2.min.js?ver=5.2.3:4)
    at Object.fireWith [as resolveWith] (jquery-1.10.2.min.js?ver=5.2.3:4)
    at Function.ready (jquery-1.10.2.min.js?ver=5.2.3:4)
    at HTMLDocument.q (jquery-1.10.2.min.js?ver=5.2.3:4)

    #130702

    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 21728
    • Total: 21728
    Member since: August 16, 2013

    Hi.

    Kindly show us your website URL please?

    Regards,
    Dave

    #130741

    saphow
    Participant
    • Topics: 3
    • Replies: 11
    • Total: 14
    Member since: April 12, 2019

    http://www.blog.elementalpromise.com

    I sent along my host site log in so that you can edit as necessary.
    Kind Regards,
    Jamie

    #130742

    saphow
    Participant
    • Topics: 3
    • Replies: 11
    • Total: 14
    Member since: April 12, 2019

    Replied to your email with the site details.

    Please check.

    Regards,

    #130743

    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 21728
    • Total: 21728
    Member since: August 16, 2013

    Hi,

    http://www.blog.elementalpromise.com/

    Your website URL is not working.

    We are getting this message:

    View post on imgur.com

    Regards,
    Dave

    #131037

    saphow
    Participant
    • Topics: 3
    • Replies: 11
    • Total: 14
    Member since: April 12, 2019

    It’s working for me…

    #131121

    saphow
    Participant
    • Topics: 3
    • Replies: 11
    • Total: 14
    Member since: April 12, 2019

    Have you tried to see if my site is working for you now. I’m not sure why you had an issue the other day. As far as I know I haven’t had any issues with my site being down. It’s quite unusual that you weren’t able to access it.

    I really would appreciate help in getting this issue fixed.

    -Jamie

    #131140

    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 21728
    • Total: 21728
    Member since: August 16, 2013

    Hi,

    We checked, and we did not find any issues on your website https://blog.elementalpromise.com/

    Regards,
    Dave

    #131149

    saphow
    Participant
    • Topics: 3
    • Replies: 11
    • Total: 14
    Member since: April 12, 2019

    At the top of this thread is the exact error that I find on google console when I try to load the Thrive Quiz Builder Plug-In.

    It’s very obvious that it has something to do with an error in the theme. Unfortunately, my limited understanding of current website design language makes it so that I can’t fix it myself.

    Would you be so kind to look at the error I’m specifically asking about?

    In a PM I sent along my Bluehost login info so that you can take a look for yourself at the quiz builder. If the error is theirs, I will go back to them, but at this time, they indicated that it was a conflict with an error in the theme language.

    #131165

    saphow
    Participant
    • Topics: 3
    • Replies: 11
    • Total: 14
    Member since: April 12, 2019
Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.