Theme-Features

Home Forums All Other Themes Theme-Features

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #26457
    Ufuoma Emerhor
    Participant
    • Topics: 16
    • Replies: 53
    • Total: 69
    Member since: June 17, 2015

    I am having trouble customising the theme-features (why choose us) section. It has a default blue colour for the buttons, which I am not able to change though our theme colours are red and green. I noticed that the four theme-feature page sections also have the same blue colour when you hover on the headings. There is no means to change this colour under theme options!

    #26460
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25832
    • Total: 25832
    Member since: August 16, 2013

    Hi Ufuoma,

    Kindly go to Appereance>>Theme Option>>Basic Setting

    at the bottom you will find the background color option to change the four page box.

    Regards,
    Dave

    #26463
    Ufuoma Emerhor
    Participant
    • Topics: 16
    • Replies: 53
    • Total: 69
    Member since: June 17, 2015

    I’ve already changed the background colour. I know where to change the background colour. But there is no where to change the ‘hover’ colour. So when someone hovers on the icon, it turns blue! The same with the title of the four-page features section. I changed the font colour, but the hover colour is still blue. Thanks!

    #26480
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25832
    • Total: 25832
    Member since: August 16, 2013

    Okay find this in basic setting “Select background hover color for four page box” and change the color. Let me know if you still having the issue.

    Regards,
    Dave

    #26484
    Ufuoma Emerhor
    Participant
    • Topics: 16
    • Replies: 53
    • Total: 69
    Member since: June 17, 2015

    Hi Dave,

    I don’t think you understand my problem. It isn’t the hover colour of the four-page box that is the issue. It is the hover colour of the Title of the pages! I can change the colour of the title, but not the on hover. I’ve already set the hover and background colour for the four-page box to white.

    Also, the Why Choose Me section also have four icons. I have been able to change the background colour of these icons, but it is set to blue on hover and there is no where to change that either!

    Do you understand? Thanks for your help.

    #26674
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25832
    • Total: 25832
    Member since: August 16, 2013

    Hi Ufuoma,

    Sorry for delay in reply due to weekend.

    Kindly show us your website URL.

    Regards,
    Brad

    #28879
    Ufuoma Emerhor
    Participant
    • Topics: 16
    • Replies: 53
    • Total: 69
    Member since: June 17, 2015

    Hi, a long time has passed since my question. The response time threw me off and I got busy with other things.

    The website is https://www.sacapitalng.com.

    You can’t see it unless you are signed in to the site, because it is on coming soon mode. If you give me your administrative email, I will create a user identity for you, and you will be alerted to see it.

    I would be very grateful for your prompt assistance.

    Also, the theme doesn’t support good menus, so I had to create my own menu bars!! I didn’t like the look of it. It also doesn’t support good forms. They look so poor with the theme, and are not up to the standard of the rest of the theme. I’ve tried different plugins to rectify the look, but it the same thing! Could you help with that as well?

    Many thanks for your help!

    #28937
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25832
    • Total: 25832
    Member since: August 16, 2013

    Okay kindly send us your URL of the site and WordPress admin details via sktthemes.net/contact

    Please mention this forum URL while replying so that we understand what needs to be done.

    Regards,
    Brad

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.