The front page broke

Home Forums All Other Themes The front page broke

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • #53796
    Luka
    Member
    • Topics: 6
    • Replies: 8
    • Total: 14
    Member since: June 27, 2016

    Hello,

    I created a website with one of your premium themes. The page is for my costumer and he is very unhappy.

    Please check what is wrong with the page’s front page. Sections at the bottom colapsed?
    I didn’t do any maintenance on the page.

    http://mijo.si

    #53833
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23366
    • Total: 23366
    Member since: August 16, 2013

    Hi Luka,

    Did you used any shortcode in the section?

    Regards,
    Dave

    #53865
    Luka
    Member
    • Topics: 6
    • Replies: 8
    • Total: 14
    Member since: June 27, 2016

    Yes, for photogallery I used [photogallery filter=”true”]

    I already sent you details for login so you can easily see what is the problem.

    Best regards
    Luka

    #53867
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23366
    • Total: 23366
    Member since: August 16, 2013

    Kindly resend your admin details on sittestaccount@gmail.com

    Regards,
    Dave

    #53880
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23366
    • Total: 23366
    Member since: August 16, 2013

    Hi Luka,

    This issue was resolved from our end. Kindly check and confirm.

    Page Builder by SiteOrigin conflict with the theme.

    Regards,
    Dave

    #53887
    Luka
    Member
    • Topics: 6
    • Replies: 8
    • Total: 14
    Member since: June 27, 2016

    It’s still broken. Nothing changed and i refreshed the page, checked from several browsers..

    #53896
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23366
    • Total: 23366
    Member since: August 16, 2013

    Hi Luka,

    Kindly deactivate Page Builder by SiteOrigin plugin and check.

    Regards,
    Dave

    #53904
    Luka
    Member
    • Topics: 6
    • Replies: 8
    • Total: 14
    Member since: June 27, 2016

    I created all of my pages using Page Builder. I already had the same problem on one of my other websites. Is there no other way than disabling Page Builer?

    Keep in mind that all of my other pages lose styling, and i have to start building all the pages once again.

    Best regards and thanks for the support
    Luka

    #53905
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23366
    • Total: 23366
    Member since: August 16, 2013

    Hi Luka,

    You can use this page builder: https://wordpress.org/plugins/elementor/

    Regards,
    Dave

    #55485
    Luka
    Member
    • Topics: 6
    • Replies: 8
    • Total: 14
    Member since: June 27, 2016

    Ok,

    I have spent hours migrating whole site text, pictures ect. I am using Elementor now.
    I have only one problem. The front page at the bottom, where the gallery is should be full width. How can I resolve this problem?

    http://mijo.si/

    Thanks, Best regards
    Luka

    #55525
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23366
    • Total: 23366
    Member since: August 16, 2013

    Hi Luka,

    This issue was resolved from our end. Kindly check and confirm.

    Regards,
    Dave

    #55540
    Luka
    Member
    • Topics: 6
    • Replies: 8
    • Total: 14
    Member since: June 27, 2016

    Thanks, It looks OK, just remove the bottom-padding please.

    And I would like to know, how te issue was resolved, so I know how to deal with this problem in the future.

    Thanks for a great support.

    Luka

    #55541
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23366
    • Total: 23366
    Member since: August 16, 2013

    Hi Luka,

    Issue resolved. Added css code for this issue in Appearance>>Theme Option>>Custom CSS Box

    Regards,
    Dave

Viewing 13 posts - 1 through 13 (of 13 total)
  • You must be logged in to reply to this topic.