The block sktbuilder_shortcode is not found in de library Default

Home Forums All Other Themes The block sktbuilder_shortcode is not found in de library Default

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #150298
    H.A.C.
    Participant
    • Topics: 19
    • Replies: 34
    • Total: 53
    Member since: November 11, 2016

    Hi,
    I have installed a SSL certificate, the website is working fine. BUT after i logged in, the following error message i get when i wanne edit the home page with SKTbuilder. This error is shown where the blocks are..

    The block sktbuilder_shortcode is not found in de library Default

    How can i fix this?

    thank you, best regards.

    #150339
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 24061
    • Total: 24061
    Member since: August 16, 2013

    Hi,

    Kindly show your website URL please?

    Also send us the screenshot of your issues? Upload your screenshot on http://imgur.com/ and paste the share url here.

    Regards,
    Dave

    #150358
    H.A.C.
    Participant
    • Topics: 19
    • Replies: 34
    • Total: 53
    Member since: November 11, 2016

    Hi Dave,
    It is resolved, it was the “All In One WP Security & Firewall” plugin in combine with the “Really Simple SSL” plugin. The strange thing is that i had installed the plugins in the following order:

    1. Installed WP and website
    2. Installed “All In One WP Security & Firewall”
    3. After a while the customer wanted a SSL certificate.
    4. Installed SSL on Directadmin.
    5. Installed “Really Simple SSL” plugin
    …. After that the pages where not editble anymore with “SKTBuilder”.. I received the following error “The block sktbuilder_shortcode is not found in de library Default”

    After that the team had a look and tolled me that it was the Plugin I did some experiments…

    And in the order disabling “All In One WP Security & Firewall” and the “Really Simple SSL” plugin.. and and enabling first the “Really Simple SSL” Plugin and then the “All In One WP Security & Firewall”….

    You will get the question if you wanne overwrite the .htaccess file with the security rule of before disabling the plugin… You should click NO!! (Very important, other wise you need to do the steps over again). After clicking no you can configure the plugin again..

    My advise is to check if the “SKTbuilder” works after editing the “All In One WP Security & Firewall”.. so you can easily can change the settings of “All In One WP Security & Firewall”.

    I hope this will help someone else if there is a problem.

    Thanks and best regards.
    H.A.

    #150475
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 24061
    • Total: 24061
    Member since: August 16, 2013

    Hi,

    Kindly check for conflicting plugins disable all of the plugins and see if it works.

    If its working fine then some plugin is conflicting. Activate them one by one to find out which one is causing problems.

    Regards,
    Dave

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.