Testimonials shortcode does not work

Home Forums All Other Themes Testimonials shortcode does not work

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #171948
    Jennifer BublitzJennifer Bublitz
    Participant
    • Topics: 17
    • Replies: 34
    • Total: 51
    Member since: June 1, 2017

    The testimonials shortcodes are not working. See section towards bottom of https://brendapetersonllc.com/. This is supposed to display three columns. I am using the [testimonials-rotator show=”3″] shortcode. PLease advise.

    #171997
    Forum ModeratorForum Moderator
    Participant
    • Topics: 0
    • Replies: 26390
    • Total: 26390
    Member since: August 16, 2013

    Hi,

    Kindly use this shortcodes;

    [testimonials-rotator show="3"]

    Regards,
    Dave

    #171998
    Jennifer BublitzJennifer Bublitz
    Participant
    • Topics: 17
    • Replies: 34
    • Total: 51
    Member since: June 1, 2017

    What is different about your shortcode than the one I said I am using?

    #172000
    Forum ModeratorForum Moderator
    Participant
    • Topics: 0
    • Replies: 26390
    • Total: 26390
    Member since: August 16, 2013

    Hi,

    Okay, Kindly check for conflicting plugins disable all of the plugins and see if it works.

    If its working fine then some plugin is conflicting. Activate them one by one to find out which one is causing problems.

    Regards,
    Dave

    #172002
    Jennifer BublitzJennifer Bublitz
    Participant
    • Topics: 17
    • Replies: 34
    • Total: 51
    Member since: June 1, 2017

    Every plugin has been disabled except for Elementor, and the problem persists. See: http://p2i.00b.myftpupload.com/

    #172101
    Forum ModeratorForum Moderator
    Participant
    • Topics: 0
    • Replies: 26390
    • Total: 26390
    Member since: August 16, 2013

    Hi,

    Okay, Kindly send us your URL of the site and WordPress admin details (Username & Password) via email:support@sktthemes.com Please mention this forum URL while replying so that we understand what needs to be done.

    We’ll check and revert back to you.

    Regards,
    Dave

    #172119
    Forum ModeratorForum Moderator
    Participant
    • Topics: 0
    • Replies: 26390
    • Total: 26390
    Member since: August 16, 2013

    Hi,

    Given login details are not working. We are getting this message.

    See screenshot:

    View post on imgur.com

    Regards,
    Dave

    #172121
    Jennifer BublitzJennifer Bublitz
    Participant
    • Topics: 17
    • Replies: 34
    • Total: 51
    Member since: June 1, 2017

    i just sent new credentials

    #172122
    Forum ModeratorForum Moderator
    Participant
    • Topics: 0
    • Replies: 26390
    • Total: 26390
    Member since: August 16, 2013

    Hi,

    This is done. Kindly check and confirm.

    Regards,
    Dave

    #172136
    Jennifer BublitzJennifer Bublitz
    Participant
    • Topics: 17
    • Replies: 34
    • Total: 51
    Member since: June 1, 2017

    Can I ask what you needed to do to get it to work?

    #172148
    Jennifer BublitzJennifer Bublitz
    Participant
    • Topics: 17
    • Replies: 34
    • Total: 51
    Member since: June 1, 2017

    Please can you tell me what you did to fix this so I can fix it on the live site? Thank you.

    #172214
    Forum ModeratorForum Moderator
    Participant
    • Topics: 0
    • Replies: 26390
    • Total: 26390
    Member since: August 16, 2013

    Hi,

    Kindly use show=’3′ instead of show=”3″.

    Example:
    [testimonials-rotator show='3']

    Regards,
    Dave

Viewing 12 posts - 1 through 12 (of 12 total)
  • You must be logged in to reply to this topic.