Strong Theme – Media Library not Loading

Home Forums All Other Themes Strong Theme – Media Library not Loading

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #97607
    thevost
    Participant
    • Topics: 1
    • Replies: 4
    • Total: 5
    Member since: November 9, 2017

    The media library isn’t loading, I only get a spinning wheel at the top. The screenshot is here:

    spinning wheel

    Someone posted on WordPress.org with the same problem and their solution was “white space” in the functions.php file. I’m not a coder but I don’t see any excessive white space. The link to this solution is here:

    https://wordpress.org/support/topic/media-library-not-loading-21/

    #97693
    thevost
    Participant
    • Topics: 1
    • Replies: 4
    • Total: 5
    Member since: November 9, 2017

    I have an update. The media library still wouldn’t load but I decided to do a blog post anyhow. I attempted to upload a pic that I was pretty sure was already in the media library but wasn’t showing up. I uploaded the pic, and VERY slowly the pics started appearing. Now when I go to the media library the rest of the pics do eventually load. It seems this would be a host error and not related to this theme but I would like for an investigation to make sure.

    #97695
    thevost
    Participant
    • Topics: 1
    • Replies: 4
    • Total: 5
    Member since: November 9, 2017

    Upon further investigation, the media library is still screwed. I am unable to add media to posts, set featured post pictures, and oddly enough even the “choose most commonly used tags” button is not working either. This certainly seems like a host or WordPress issue but I would still like some clarity as to the link above where another individual discovered it was theme file related.

    #97969
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25504
    • Total: 25504
    Member since: August 16, 2013

    Hi,

    This can only be done via coder.

    Kindly send us your URL of the site and WordPress admin details (Username & Password) via sktthemes.net/contact Please mention this forum URL while replying so that we understand what needs to be done.

    Regards,
    Dave

    #98045
    thevost
    Participant
    • Topics: 1
    • Replies: 4
    • Total: 5
    Member since: November 9, 2017

    Thank you for the response. I’ve already submitted the information on the contact page. When someone responds I’ll send them the login information. Thanks again.

    #98308
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25504
    • Total: 25504
    Member since: August 16, 2013

    Hi,

    Media library is loading properly, check screenshot below:

    View post on imgur.com

    Regards,
    Dave

    #98405
    thevost
    Participant
    • Topics: 1
    • Replies: 4
    • Total: 5
    Member since: November 9, 2017

    Thank you very much.

    #98465
    SKT Themes
    Keymaster
    • Topics: 8
    • Replies: 6817
    • Total: 6825
    Member since: June 12, 2013

    Cheers.

    If you liked our service kindly give us a testimonial/review here: https://www.sktthemes.org/forums/topic/reviews-and-testimonials/page/16/

    Regards,
    Shri

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.