Strong – Responsive WordPress Theme – Menu Issues

Home Forums All Other Themes Strong – Responsive WordPress Theme – Menu Issues

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #167264
    Laura Cunningham
    Participant
    • Topics: 1
    • Replies: 2
    • Total: 3
    Member since: October 14, 2020

    Hi there,

    I have the Strong – Responsive WordPress Theme and I cannot get the links on the menu to work. They highlight when i hover over them when I’m in the page builder but other than that they don’t work at all.

    Please help. The site is in maintenance mode, however, I have never noticed this on any sites i’ve made before.

    the site is:
    andybankspersonaltraining.com

    #167336
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25878
    • Total: 25878
    Member since: August 16, 2013

    Hi,

    Your website is on maintenance mode. Therefore we are unable to check the issue.

    Regards,
    Chris

    #168403
    Laura Cunningham
    Participant
    • Topics: 1
    • Replies: 2
    • Total: 3
    Member since: October 14, 2020

    Hi there,

    Thanks for getting back to me. I managed to fix the menu issue. However, now I am having issues with the live site.

    The live site looks nothing like the previews in the SKT Builder. As a result, I’m not able to push the site live like I’d like to.

    I have deactivated maintenance mode for you to see if you can identify the issues.

    #168478
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25878
    • Total: 25878
    Member since: August 16, 2013

    Hi,

    We checked, Menu hover is working fine.

    Have a look at:

    View post on imgur.com

    Regards,
    Chris

    #168495
    Laura Cunningham
    Participant
    • Topics: 1
    • Replies: 2
    • Total: 3
    Member since: October 14, 2020

    Hi,

    Yes I managed to fix it but the issue isn’t with the menu anymore. It’s the fact the homepage isn’t loading anything made in the skt builder from the slider down. And it’s the same with the group sessions and transformation camp page.

    I have made these pages 3 times now and they still aren’t showing.

    #168558
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25878
    • Total: 25878
    Member since: August 16, 2013

    Hi,

    Kindly send us your URL of the site and WordPress admin details (Username & Password) via email:support@sktthemes.com Please mention this forum URL while replying so that we understand what needs to be done.

    We’ll check and revert back to you.

    Regards,
    Chris

    #169098
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25878
    • Total: 25878
    Member since: August 16, 2013

    Hi,

    Issue have been resolved. Kindly check and confirm.

    Regards,
    Chris

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.