Sportsman Theme – SKT Builder not loading

Home Forums All Other Themes Sportsman Theme – SKT Builder not loading

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #177404
    Janine KuestnerJanine Kuestner
    Participant
    • Topics: 2
    • Replies: 2
    • Total: 4
    Member since: April 14, 2021

    I’ve just purchased the Sportsman theme and installed it and activated the plugins. When I attempt to edit a page using the SKT page builder, a blank page loads.

    #177423
    Forum ModeratorForum Moderator
    Participant
    • Topics: 0
    • Replies: 27416
    • Total: 27416
    Member since: August 16, 2013

    Hi,

    Builder never reaches 100%. It stops at 85%.:

    Kindly go to Settings >> General Settings >> And changed the site addresses to https.

    Regards,
    Dave

    #177445
    Janine KuestnerJanine Kuestner
    Participant
    • Topics: 2
    • Replies: 2
    • Total: 4
    Member since: April 14, 2021

    Hi Dave,
    I’d seen that advice in another topic, so I’d already made sure my site address was https. That’s what it’s been the whole time. Well, I mean, https://janinethrows.com. Should it perhaps JUST be https without the rest of the address?
    Thanks,
    Janine

    #177473
    Forum ModeratorForum Moderator
    Participant
    • Topics: 0
    • Replies: 27416
    • Total: 27416
    Member since: August 16, 2013

    Hi,

    Okay, Kindly check for conflicting plugins disable all of the plugins and see if it works.

    If its working fine then some plugin is conflicting. Activate them one by one to find out which one is causing problems.

    Regards,
    Dave

    #177489
    Janine KuestnerJanine Kuestner
    Participant
    • Topics: 2
    • Replies: 2
    • Total: 4
    Member since: April 14, 2021

    Excellent, thank you! It is working now.

    #177525
    Forum ModeratorForum Moderator
    Participant
    • Topics: 0
    • Replies: 27416
    • Total: 27416
    Member since: August 16, 2013

    🙂

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.