Spaces added with   keep disappearing

Home Forums All Other Themes Spaces added with   keep disappearing

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • #28179
    Eva
    Member
    • Topics: 30
    • Replies: 51
    • Total: 81
    Member since: January 16, 2016

    I use the SKT Bakery pro theme.
    Most of the time when ever I am writing a post and add   to insert a space and click onto preview changes the spaces disappear again.
    I have also tried to save the draft before looking at the preview, but most of the time without success.
    It also doesn’t show bullet points in the published posts, numbers work but for some reason not the bullet points.

    Could you please help?
    Thank you

    #28295
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23538
    • Total: 23538
    Member since: August 16, 2013

    Hi Eva,

    Kindly use <br /> tag for spaces between the paragraph.

    Regards,
    Dave

    #28376
    Eva
    Member
    • Topics: 30
    • Replies: 51
    • Total: 81
    Member since: January 16, 2016

    I tried it, but the same keeps happening, might be a glitch.

    Any other ideas about the spaces and the bullet points?

    Thanks

    #28437
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23538
    • Total: 23538
    Member since: August 16, 2013

    Hi Eva,

    Kindly show us your website URL.

    Regards,
    Dave

    #28477
    Eva
    Member
    • Topics: 30
    • Replies: 51
    • Total: 81
    Member since: January 16, 2016

    thehealthytart.com

    The spaces are in there, but I had to put them in about 5 times and </br> didn’t work at all.
    I usually use   to make a space which seems to be the only way that shows any effect, but as mentioned, a lot of the times they disappear after I go to preview or publish and bullet points never showed in the published version.

    #28494
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23538
    • Total: 23538
    Member since: August 16, 2013

    Hi Eva,

    Instead of <br /> tag you can use our shortcode [separator height=”20″]. You can manage the by defining the value in height=””.

    Could you please tell us where bullet points are not working.

    Regards,
    Dave

    #28500
    Eva
    Member
    • Topics: 30
    • Replies: 51
    • Total: 81
    Member since: January 16, 2016

    Hi,
    do I enter it just like this [separator height=”20″]?

    I replaced the bulled points with numbers, because they didn’t show for example in this article http://thehealthytart.com/golden-turmeric-almond-milk/

    #28502
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23538
    • Total: 23538
    Member since: August 16, 2013

    Yes you need to enter [separator height=”20″]

    Kindly send us your URL of the site and WordPress admin details via email on sittestaccount@gmail.com

    We will check and resolve the issue of bullet points.

    Please mention this forum URL while replying so that we understand what needs to be done.

    Regards,
    Dave

    #28521
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23538
    • Total: 23538
    Member since: August 16, 2013

    Hi Eva,

    This issue was resolved from our end. Kindly check and confirm.

    Use this for bullet points:

    <ul class="list-2">
     <li></li>
     <li></li>
    </ul>

    There are 10 bullet style in the theme so you have to change the class for bullet style. Like class=”list-1″, class=”list-2″, class=”list-3″ etc.

    For the spaces you have to use the shortcode [separator height=”20″] because <br /> tag didn’t allowed in sections.

    Regards,
    Dave

    #28567
    Eva
    Member
    • Topics: 30
    • Replies: 51
    • Total: 81
    Member since: January 16, 2016

    I tried your suggestion with the bullet points, added it in the text section it showed fine in the visual setting and when published it turned into arrows, see here:

    Homemade yoghurt with seeds and berries

    The spaces aren’t working for me either.

    #28636
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23538
    • Total: 23538
    Member since: August 16, 2013

    Hi Eva,

    Bullet point issue have been resolved from our end. Kindly check and confirm. For the spaces between paragraph use blank <p></p> tag.

    Regards,
    Dave

    #28720
    Eva
    Member
    • Topics: 30
    • Replies: 51
    • Total: 81
    Member since: January 16, 2016

    <p></p> also not working.

    #28765
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23538
    • Total: 23538
    Member since: August 16, 2013

    Hi Eva,

    We have added blank <p></p> in the “Welcome to The Healthy Tart” section. You can check there, if you want more space then you have to add more <p></p> tags.

    Regards,
    Dave

Viewing 13 posts - 1 through 13 (of 13 total)
  • You must be logged in to reply to this topic.