Solar Energy js error when not admin

Home Forums All Other Themes Solar Energy js error when not admin

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #184222
    Vince WakerleyVince Wakerley
    Participant
    • Topics: 1
    • Replies: 2
    • Total: 3
    Member since: August 5, 2021

    I have solar energy pro theme.
    On any browser the page only loads correctly when I am logged in as admin in WordPress.
    If not some elements are missing.
    I get a parseerror in sktbuilder-wordpress-driver.js – here is console output from Chrome

    sktbuilder-wordpress-driver.js:140 parsererror
    error @ sktbuilder-wordpress-driver.js:140
    c @ jquery.min.js?ver=3.6.0:2
    fireWith @ jquery.min.js?ver=3.6.0:2
    l @ jquery.min.js?ver=3.6.0:2
    (anonymous) @ jquery.min.js?ver=3.6.0:2
    load (async)
    send @ jquery.min.js?ver=3.6.0:2
    ajax @ jquery.min.js?ver=3.6.0:2
    s.ajax.s.ajax @ jquery-migrate.min.js?ver=3.3.2:2
    SktbuilderWordpressDriver.loadLibrariesData @ sktbuilder-wordpress-driver.js:118
    SktbuilderStarter.script.onload @ sktbuilder-frontend-starter.js:30
    load (async)
    SktbuilderStarter @ sktbuilder-frontend-starter.js:29
    (anonymous) @ (index):1652

    #184237
    Forum ModeratorForum Moderator
    Participant
    • Topics: 0
    • Replies: 27789
    • Total: 27789
    Member since: August 16, 2013

    Hi,

    Kindly show us your website URL please?

    Regards,
    Chris

    #184239
    Vince WakerleyVince Wakerley
    Participant
    • Topics: 1
    • Replies: 2
    • Total: 3
    Member since: August 5, 2021

    I resolved this – the skt templates plugin was causing the ajax call to fail. Deactivated and working now…

    #184241
    Vince WakerleyVince Wakerley
    Participant
    • Topics: 1
    • Replies: 2
    • Total: 3
    Member since: August 5, 2021

    Thanks for responding Chris…

    #184242
    Forum ModeratorForum Moderator
    Participant
    • Topics: 0
    • Replies: 27789
    • Total: 27789
    Member since: August 16, 2013

    Hi,

    Yes, this problem is caused by SKT Template Plugin.

    Regards,
    Chris

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.