Slider not working

Home Forums All Other Themes Slider not working

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #63500
    MIrco Natili
    Member
    • Topics: 3
    • Replies: 2
    • Total: 5
    Member since: January 13, 2015

    Hi, I’ve got the I am one Pro theme and the slider in the homepage doesn’t show the images anymore.

    This is the website: http://www.ases-ong.org/

    Thanks in advance.

    #63565
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23490
    • Total: 23490
    Member since: August 16, 2013

    Hi,

    Kindly deactivate all the plugins and check whether slider is working or not.

    Regards,
    Dave

    #63613
    MIrco Natili
    Member
    • Topics: 3
    • Replies: 2
    • Total: 5
    Member since: January 13, 2015

    Done, nothing happens.

    From the console panel i get this message:

    Calling Element.createShadowRoot() for an element which already hosts a shadow root is deprecated. See https://www.chromestatus.com/features/4668884095336448 for more details.
    init @ include.preload.js:465
    jquery-migrate.min.js?ver=1.4.1:2 JQMIGRATE: Migrate is installed, version 1.4.1
    custom.js?ver=4.7.2:35 Uncaught TypeError: jQuery(…).prettyPhoto is not a function
    at HTMLDocument.<anonymous> (custom.js?ver=4.7.2:35)
    at i (jquery.js?ver=1.12.4:2)
    at Object.fireWith [as resolveWith] (jquery.js?ver=1.12.4:2)
    at Function.ready (jquery.js?ver=1.12.4:2)
    at HTMLDocument.K (jquery.js?ver=1.12.4:2)

    #63619
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23490
    • Total: 23490
    Member since: August 16, 2013

    Hi,

    Kindly send us your URL of the site and WordPress admin details via sktthemes.net/contact

    Please mention this forum URL while replying so that we understand what needs to be done.

    Regards,
    Dave

    #63763
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23490
    • Total: 23490
    Member since: August 16, 2013

    Hi,

    This issue was resolved from our end. Kindly check and confirm.

    Regards,
    Dave

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.