Slider Images/Speed

Home Forums Gravida Support Slider Images/Speed

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #95756
    Amanda Rico Mattox
    Member
    • Topics: 8
    • Replies: 8
    • Total: 16
    Member since: January 9, 2018

    Hello,

    Is there a way for the slider to only one image without it changing? https://www.ayudacon.com currently I have one image I would like to use and do not need it to constantly change as I do not plan on adding another picture at the moment. Thank you.

    #95757
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23434
    • Total: 23434
    Member since: August 16, 2013

    Hi,

    WordPress Admin >> Appearance >> Customize >> FRONT PAGE >> SLIDER and remove second slide image.

    Regards,
    Dave

    #95870
    Amanda Rico Mattox
    Member
    • Topics: 8
    • Replies: 8
    • Total: 16
    Member since: January 9, 2018

    Hi Dave,

    There was never any images in there. Currently there are no images besides “Slide 1” so this didn’t work. please assist.

    #95892
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23434
    • Total: 23434
    Member since: August 16, 2013

    Hi,

    Okay, Kindly send us your URL of the site and WordPress admin details (Username & Password) via sktthemes.net/contact Please mention this forum URL while replying so that we understand what needs to be done.

    Regards,
    Dave

    #98121
    Amanda Rico Mattox
    Member
    • Topics: 8
    • Replies: 8
    • Total: 16
    Member since: January 9, 2018

    Hi I have sent the UN and PW as requested. Second time. Please assist.

    #98180
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23434
    • Total: 23434
    Member since: August 16, 2013

    Hi,

    Issue have been resolved from our end. Kindly check and confirm.

    Regards,
    Dave

    #98424
    Amanda Rico Mattox
    Member
    • Topics: 8
    • Replies: 8
    • Total: 16
    Member since: January 9, 2018

    Hi Dave,

    What exactly have you resolved on your end? It’s still the EXACT problem as before…

    View post on imgur.com

    This is what I am seeing on my landing/homepage of my website. There is a broken image and it is taking a long time to load.

    View post on imgur.com

    This is what I was seeing whenever I go into the APPEARANCE>CUSTOMIZE>FRONT PAGE> SLIDER

    View post on imgur.com

    This is what I am STILL seeing even after I re-uploaded the TWO images I ALREADY have on there and it is still showing some unknown 3rd image that is broken.

    I have lost a job due to the inability to resolve this issue. I would like to have this resolved immediately. Thank you.

    Amanda

    #98551
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23434
    • Total: 23434
    Member since: August 16, 2013

    Hi,

    Issue resolved. Kindly check and confirm.

    Regards,
    Dave

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.