SKTbuilder never loads, stops at 85%

Home Forums SKT Biz/Corp Theme Support SKTbuilder never loads, stops at 85%

Tagged: 

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #153058
    David BartlettDavid Bartlett
    Participant
    • Topics: 1
    • Replies: 2
    • Total: 3
    Member since: May 30, 2020

    When I try to use SKTbuilder to edit a page, it never loads past 85%. Anyone have any ideas what may be wrong?

    Thanks

    #153119
    Forum ModeratorForum Moderator
    Participant
    • Topics: 0
    • Replies: 26390
    • Total: 26390
    Member since: August 16, 2013

    Hi,

    Builder never reaches 100%. It stops at 85%.:

    Kindly go to Settings >> General Settings >> And changed the site addresses to https.

    Regards,
    Dave

    #166596
    Antonio Carlos Soria HernándezAntonio Carlos Soria Hernández
    Participant
    • Topics: 0
    • Replies: 1
    • Total: 1
    Member since: September 28, 2020

    Ok all right

    #166634
    Forum ModeratorForum Moderator
    Participant
    • Topics: 0
    • Replies: 26390
    • Total: 26390
    Member since: August 16, 2013

    🙂

    #171710
    ElizabethElizabeth
    Participant
    • Topics: 3
    • Replies: 4
    • Total: 7
    Member since: January 8, 2016

    I am having the same issue. Changed to https in settings and SKT Builder still stuck at 85%

    #171747
    Forum ModeratorForum Moderator
    Participant
    • Topics: 0
    • Replies: 26390
    • Total: 26390
    Member since: August 16, 2013

    Hi Elizabeth,

    Okay, Kindly check for conflicting plugins disable all of the plugins and see if it works.

    If its working fine then some plugin is conflicting. Activate them one by one to find out which one is causing problems.

    Regards,
    Dave

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.