SKT Towing Pro and WooCommerce compatibility problem

Home Forums All Other Themes SKT Towing Pro and WooCommerce compatibility problem

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #48429
    Aaron
    Participant
    • Topics: 13
    • Replies: 18
    • Total: 31
    Member since: May 4, 2016

    There seems to be a problem with the SKT Towing Pro theme and Woocommerce compatibility. When using that theme, the product and product category pages throw errors at the top of the screen. Is there a fix for this?

    #48431
    Aaron
    Participant
    • Topics: 13
    • Replies: 18
    • Total: 31
    Member since: May 4, 2016

    Example of errors thrown:

    Warning: call_user_func_array() expects parameter 1 to be a valid callback, function ‘loop_columns’ not found or invalid function name in /home/autocr7/public_html/wp-includes/plugin.php on line 235

    Warning: Division by zero in /home/autocr7/public_html/wp-content/plugins/woocommerce/includes/wc-template-functions.php on line 250

    Warning: Division by zero in /home/autocr7/public_html/wp-content/plugins/woocommerce/includes/wc-template-functions.php on line 252
    class=”post-623 product type-product status-publish has-post-thumbnail product_cat-truck-bodies instock shipping-taxable product-type-simple”>

    #48589
    SKT Themes
    Keymaster
    • Topics: 8
    • Replies: 6705
    • Total: 6713
    Member since: June 12, 2013

    Hi,

    It seems some add on of WooCommerce is causing a problem. Our theme never has such errors or problems.

    Regards,
    Shri

    #48732
    Aaron
    Participant
    • Topics: 13
    • Replies: 18
    • Total: 31
    Member since: May 4, 2016

    But why would it work on SKT Parralax and not SKT Towing Pro?

    #48734
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23457
    • Total: 23457
    Member since: August 16, 2013

    Hi Aaron,

    Kindly send us your URL of the site and WordPress admin details via sittestaccount@gmail.com

    Please mention this forum URL while replying so that we understand what needs to be done.

    Regards,
    Dave

    #48786
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23457
    • Total: 23457
    Member since: August 16, 2013

    Hi Aaron,

    This issue was resolved from our end. Kindly check and confirm.

    Regards,
    Dave

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.