SKT Strong Pro – Testimonials

Home Forums All Other Themes SKT Strong Pro – Testimonials

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #46957
    Jeremy
    Member
    • Topics: 7
    • Replies: 25
    • Total: 32
    Member since: September 10, 2016

    Hi Guys,

    Found another issue, I’ll break this into two parts both related I believe.

    1.) When you do not have a feature image in the testimonial section it contains filler data which consists of (,) Perhaps an if/else statement or something.

    2.) When writing a paragraph it ignores the formatting an puts everything together with a center justification. This is okay however as you can see when its more then one sentence it ignores all formatting.

    Thanks in advance!
    Jeremy

    #46999
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23448
    • Total: 23448
    Member since: August 16, 2013

    Hi Jeremy,

    This is resolved. Kindly check and confirm.

    Regards,
    Brad

    #47000
    Jeremy
    Member
    • Topics: 7
    • Replies: 25
    • Total: 32
    Member since: September 10, 2016

    Hi Brad,

    Looking better, can we fix how it ignore the formatting of the paragraph? i.e. center, space etc. etc.

    Jeremy

    #47041
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23448
    • Total: 23448
    Member since: August 16, 2013

    Hi Jeremy,

    Issue resolved. Kindly check and confirm.

    Regards,
    Brad

    #47084
    Jeremy
    Member
    • Topics: 7
    • Replies: 25
    • Total: 32
    Member since: September 10, 2016

    Hi Brad,

    So close, there is an issue with the design ” mark it puts it in the middle of Quote. Have a look and you will see what I mean. Everything else seems good.

    Regards,
    Jeremy

    #47321
    Jeremy
    Member
    • Topics: 7
    • Replies: 25
    • Total: 32
    Member since: September 10, 2016

    Hi Brad,

    I can move it by CSS but I’m unsure if this is the correct procedure. Let me know if there is anything behind the scenes where I shouldn’t be doing it this way.

    Jeremy

    #47327
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23448
    • Total: 23448
    Member since: August 16, 2013

    Hi Jeremy,

    Issue resolved. Kindly check and confirm.

    Regards,
    Brad

    #47337
    Jeremy
    Member
    • Topics: 7
    • Replies: 25
    • Total: 32
    Member since: September 10, 2016

    Hey Brad,

    Can you tell me which page you checked it on so I can do the same.

    Cheers,
    Jeremy

    #47340
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23448
    • Total: 23448
    Member since: August 16, 2013

    Hi Jeremy,

    I have resolved the blockquote icon issue in the homepage testimonial section.

    Regards,
    Brad

    #47341
    Jeremy
    Member
    • Topics: 7
    • Replies: 25
    • Total: 32
    Member since: September 10, 2016

    Sorry I had a different thread open. I can confirm this is working normally again.

    Thank you.

    Jeremy

    #47342
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23448
    • Total: 23448
    Member since: August 16, 2013

    🙂

Viewing 11 posts - 1 through 11 (of 11 total)
  • You must be logged in to reply to this topic.