SKT Strong Pro Error

Home Forums All Other Themes SKT Strong Pro Error

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #80995
    saka.david11
    Member
    • Topics: 1
    • Replies: 1
    • Total: 2
    Member since: August 14, 2017

    Hello,

    I am having trouble with editing the content on Home Section pages as well as the Footers, or anywhere that gives me an ‘Edit Content’ option for that matter.

    Once the ‘Edit Content’ window pulls up I try to adjust the script in the ‘text’ tab, but after proceeding to save via directions in red lettering, it does not save nor does it let me go back to edit the script unless I refresh the whole ‘customize page’. Overall, it won’t allow me to adjust the default script which still displays the fake descriptions.

    I also try to use some short code for my title to change the font color. At first the font color is displayed in the live preview, but as soon as I save and publish it displays the whole short code and no color.

    I have already read through some of the other issues regarding Strong Pro on this forum, but still to no avail I am stuck with my issue.

    Thank you in advance!

    Thank you,
    David

    Website: movemountainsfitness.com

    #81196
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23430
    • Total: 23430
    Member since: August 16, 2013

    Hi,

    You can edit content in “text” tab and after edit click on “Visual” tab and click “save and close” button.

    Regards,
    Dave

    #81270
    saka.david11
    Member
    • Topics: 1
    • Replies: 1
    • Total: 2
    Member since: August 14, 2017

    Thank you for the response.

    I tried to do exactly that, but the changes are not saving when I click the ‘save’ button.

    -David

    #81287
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23430
    • Total: 23430
    Member since: August 16, 2013

    Hi,

    Okay, Kindly send us your URL of the site and WordPress admin details (Username & Password) via sktthemes.net/contact Please mention this forum URL while replying so that we understand what needs to be done.

    Regards,
    Dave

    #81515
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23430
    • Total: 23430
    Member since: August 16, 2013

    Hi,

    This issue was resolved from our end. Kindly check and confirm.

    Due to Conflict With Jetpack Plugin.

    Regards,
    Dave

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.