SKT Strong: Featured Boxes Section problem

Home Forums All Other Themes SKT Strong: Featured Boxes Section problem

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • #58221
    Ville
    Member
    • Topics: 1
    • Replies: 4
    • Total: 5
    Member since: January 2, 2017

    Hi, please help me,
    I´m running Strong Pro and loving it. Have a problem though: My home section 1(Featured Boxes Section) content is corrupt and it displays wrong. There is content missing and wrong collors and so on. I am not an expert but I can´t find an error in coding? It seems fine.

    Anyway, where can I find the original content or restore the original section?
    Currently I´m on a construction mode and not online.

    Thank you!
    Ville

    #58329
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25559
    • Total: 25559
    Member since: August 16, 2013

    Hi Ville,

    Click on restore default button in the Appearance>>Customize to restore original section.

    Regards,
    Dave

    #58333
    Ville
    Member
    • Topics: 1
    • Replies: 4
    • Total: 5
    Member since: January 2, 2017

    Hi and thanks for your reply!

    Do you mean “Settings / Reset options” like in the print screen picture below?

    Section 1

    But am I going to loose all the current settings and content that I have done?

    #58337
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25559
    • Total: 25559
    Member since: August 16, 2013

    Yes, by clicking on restore default you loose all the settings and content.

    #58400
    Ville
    Member
    • Topics: 1
    • Replies: 4
    • Total: 5
    Member since: January 2, 2017

    That´s too bad. There must be another way..?

    #58543
    SKT Themes
    Keymaster
    • Topics: 8
    • Replies: 6817
    • Total: 6825
    Member since: June 12, 2013

    Another way is to send us WordPress admin details and URL of the site via sktthemes.net/contact

    Will check this on Monday.

    Regards,
    Shri

    #58600
    Ville
    Member
    • Topics: 1
    • Replies: 4
    • Total: 5
    Member since: January 2, 2017

    Thank you for your reply, the problem solved =)

    #58669
    Abrie
    Member
    • Topics: 1
    • Replies: 2
    • Total: 3
    Member since: January 14, 2017

    How did you fix this? I’m having the same issue.

    #58776
    Ville
    Member
    • Topics: 1
    • Replies: 4
    • Total: 5
    Member since: January 2, 2017

    My friend took care of it. I believe he added some code there, not sure, sorry!

    #58897
    Abrie
    Member
    • Topics: 1
    • Replies: 2
    • Total: 3
    Member since: January 14, 2017

    Is it possible to add a “Save” button on the text only view of the featured boxes section? Whenever I “edit content”, it doesn’t keep the box format, but posts everything as code on my page. Please help.

    #61417
    Sophia Marie
    Member
    • Topics: 0
    • Replies: 2
    • Total: 2
    Member since: June 28, 2016

    Has anybody figured this out? I am having the same problem. Very weird and not sure how to fix it. Any help is great, thank you!

    #61418
    Sophia Marie
    Member
    • Topics: 0
    • Replies: 2
    • Total: 2
    Member since: June 28, 2016

    Hey Guys,

    Of course as soon as I posted this I figured it out. I did not fully install Shortcodes Ultimate Plug-in and Contact Form 7 (both recommended for this Theme). Once I reinstalled them, everything worked perfectly! Hope if anyone is looking for this that this helps! Thank you SKT Themes for always creating great work!

    #61463
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25559
    • Total: 25559
    Member since: August 16, 2013

    🙂

Viewing 13 posts - 1 through 13 (of 13 total)
  • You must be logged in to reply to this topic.