SKT Photo Session Pro

Home Forums All Other Themes SKT Photo Session Pro

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #32721
    Ioan Liviu Pop Branchi
    Member
    • Topics: 3
    • Replies: 1
    • Total: 4
    Member since: May 30, 2015

    After I updated WP to 4.5 the home page of the pro theme is showing just a loading icon and is blank while i can see the slider controls even if i had them disabled(i only use on image as background). Strangely the Skt Photo Session light vers. is working and loading properly if enabled. any suggestions ?
    L.E i have removed the background in Home and now i got just a black screen but the loading icon is still there…

    L.E. Well, your suggestion to re-download the theme and reinstall after i deleted the old version didn’t work so closing my previous topic was premature, as you can see HERE How do i fix this ?

    #32723
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23532
    • Total: 23532
    Member since: August 16, 2013

    Hi,

    Theme has been updated since this is a problem for users on WordPress 4.5.1

    Given you re-access to the theme. Kindly re-download the theme, activate some other theme, delete the old theme and upload and activate new theme.

    Deletion of theme does not delete theme options or its settings. Uploading and activating the new theme will solve these problems.

    Regards,
    Brad

    #32755
    Ioan Liviu Pop Branchi
    Member
    • Topics: 3
    • Replies: 1
    • Total: 4
    Member since: May 30, 2015

    I just activated another theme i have, i dleted the old Photo Session Pro theme and i re uploaded and activated the theme. Nothing changed, This loading/refreshing icon is still there. The theme stats ver. 2.0.

    #32812
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23532
    • Total: 23532
    Member since: August 16, 2013

    Hi,

    Kindly send us your URL of the site and WordPress admin details via sktthemes.net/contact

    Please mention this forum URL while replying so that we understand what needs to be done.

    Regards,
    Brad

    #33378
    Gábor
    Member
    • Topics: 0
    • Replies: 2
    • Total: 2
    Member since: May 11, 2016

    Hi!
    I’ve just downloaded the pro themes of photosession yesterday. I have the same issue. In the background on my contact site, you can always see the loading circle. can find any solution.

    And the pictures what I set up for bacground picture for the hole webpage, after loading change place.
    Do you have any idea for these problems?

    And one more question about photo gallery. Is it possible to uploud more than 1 pic at the same time.

    My plan is. If you click on the main menü galery, you can see categories… Portraits, sportphotos, event etc. Inside these categories you can find the different portraits, or sport fotos, as you can see now on my galériák page. But I like more how your galery-s look like. Is it possible what i imagine? thank you

    #33384
    Gábor
    Member
    • Topics: 0
    • Replies: 2
    • Total: 2
    Member since: May 11, 2016

    I’ve already solved my gallery problem wiht nextgen plug in. 😀 But the others are still there.

    Thank you

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.