SKT PAGE BUILDER STOPS AT 85%

Home Forums All Other Themes SKT PAGE BUILDER STOPS AT 85%

This topic contains 3 replies, has 2 voices, and was last updated by  Forum Moderator 3 weeks, 1 day ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #131053

    Zane Kelly
    Participant
    • Topics: 9
    • Replies: 10
    • Total: 19
    Member since: March 16, 2017

    skt page builder stops at 85%. I cannot edit the homepage.
    I am using the LMS theme.
    Dev site: https://scvlmstheme.wpengine.com/

    #131074

    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 21976
    • Total: 21976
    Member since: August 16, 2013

    Hi,

    Kindly go to Settings >> General Settings >> And changed the site addresses to https.

    Regards,
    Dave

    #131264

    Zane Kelly
    Participant
    • Topics: 9
    • Replies: 10
    • Total: 19
    Member since: March 16, 2017

    Thanks. This worked!

    #131366

    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 21976
    • Total: 21976
    Member since: August 16, 2013

    Hi Zane,

    If you found our service good kindly review us here: https://www.sktthemes.org/forums/topic/reviews-and-testimonials/page/24/

    Regards,
    Dave

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.