SKT Maintenance Services Pro Issues

Home Forums All Other Themes SKT Maintenance Services Pro Issues

Tagged: 

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #131314
    Michal Ulatowski
    Participant
    • Topics: 2
    • Replies: 3
    • Total: 5
    Member since: September 16, 2019

    I have three issues that need to be resolved with the pro theme I purchased.

    http://www.cthaulpro.com

    1. The “send” button on the contact page needs to be color #ff6600. There is no option to change this.

    2. The menu disappears on mobile and tablet mode.

    3. When the animations are turned off the sections load unformatted first and then reload with the formatting in place. Example: You can see this on the Services Page.

    Please help with these issues. Thank you.

    #131413
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 24523
    • Total: 24523
    Member since: August 16, 2013

    Hi,

    Kindly go to Appearance >> Customize >> Basic >> Scroll down to find Custom CSS and paste there:

    .wpcf7-submit {background: #f60 !important;}
    .skt-builder-home-section5-block .skt-builder-service-column .skt-builder-column-inner { min-height:340px !important;}
    @media screen and (max-width:63.938em) and (min-width:20.000em) {
    .touchon #topmenu { display: block !important;}
    }

    Regards,
    Dave

    #131445
    Michal Ulatowski
    Participant
    • Topics: 2
    • Replies: 3
    • Total: 5
    Member since: September 16, 2019

    Thank you for the fixes, that solved the menu and button but there is still the issue of format loading.

    If you load the services page you can see the first section “Residential / Commercial Junk Removal
    Whether you need to cleaning out, downsize or clear out the contents of a business, home, attic, basement, garage, barn or yard. Whatever the situation, we can help. Experienced cleanup services with dump runs. We do all the lifting, hauling and bagging all included in the price.” loads justified left first and then after a couple seconds it centers how it’s supposed to be. This also happens when animations are turned off on sections, it will load unformatted section and then refresh it a couple seconds after to the formatting that was saved. It looks very unprofessional. Please let me know how this can be fixed.

    Thank You

    Michal

    #131508
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 24523
    • Total: 24523
    Member since: August 16, 2013

    Hi,

    Can you send us the screenshot of your issues? Upload your screenshot on http://imgur.com/ and paste the share url here.

    Regards,
    Dave

    #131536
    Michal Ulatowski
    Participant
    • Topics: 2
    • Replies: 3
    • Total: 5
    Member since: September 16, 2019

    Yes here are the screen shots, first one if how it loads first without formatting:

    View post on imgur.com

    About 4 seconds later it finally loads the formatted version like so with everything centered as it should be:

    View post on imgur.com

    This happens to every section that the animation is turned off.

    Home

    #131538
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 24523
    • Total: 24523
    Member since: August 16, 2013

    Hi,

    Kindly send us your URL of the site and WordPress admin details (Username & Password) via email: support@sktthemes.com Please mention this forum URL while replying so that we understand what needs to be done.

    We’ll check and revert back to you.

    Regards,
    Dave

    #131835
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 24523
    • Total: 24523
    Member since: August 16, 2013

    Hi,

    This is done. Kindly check and confirm

    Regards,
    Dave

    #131902
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 24523
    • Total: 24523
    Member since: August 16, 2013

    Hi,

    Can you send us the screenshot of your issues? with animation turned off and animation turned On.

    Regards,
    Dave

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.