SKT Girlie Slider Issue

Home Forums All Other Themes SKT Girlie Slider Issue

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #58697
    Nathan
    Member
    • Topics: 2
    • Replies: 2
    • Total: 4
    Member since: April 28, 2016

    So, the homepage slider shows up on both my homepage AND on my blog page. I would like to REMOVE it from my blog page- how can I do that? Is there a setting for it?

    http://www.nathanbaerreis.com/blog (blog page)
    http://www.nathanbaerreis.com (home page)

    Thanks!

    #58766
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 24523
    • Total: 24523
    Member since: August 16, 2013

    Hi Nathan,

    Kindly go to Settings>>Reading>>Select your latest posts

    Regards,
    Dave

    #58799
    Nathan
    Member
    • Topics: 2
    • Replies: 2
    • Total: 4
    Member since: April 28, 2016

    Hi, when I do that it changes my content- I want my landing page to be “what I do” and my blog page to be “blog” but when I make the change you suggest both of those change to default template pages.

    So, after I change to “latest posts,” how do I get my blog page back and change the landing page to my “what I do” page?

    #58854
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 24523
    • Total: 24523
    Member since: August 16, 2013

    Hi Nathan,

    Kindly go to Settings>Readings>Unselect blog page area. Keep it at select.

    Then go to Blog page and set the template.

    Don’t set blog from readings area otherwise it will ignore template.

    Regards,
    Dave

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.