SKT Build Pro Social Icons

Home Forums All Other Themes SKT Build Pro Social Icons

Tagged: 

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #58916
    Cody
    Member
    • Topics: 2
    • Replies: 3
    • Total: 5
    Member since: December 1, 2016

    I’m having issues adding the social icons to a section on the home page and to my footer.

    For the section content I have this:

    [latestposts show=”2″] [clear]
    [social_area] [social icon=”facebook” link=”https://www.facebook.com/seaborghauling/?fref=ts”%5D [/social_area]

    What I have noticed when inspecting the page is that this is causing issues in the css: latestposts, .serviceswrap {
    visibility: hidden;
    }

    For my footer I have added a text widget and pasted this code:

    [social_area] [social icon=”facebook” link=”#”] [/social_area]

    The social icon does not appear. It appears as text. Can you help me with this?

    #59002
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23434
    • Total: 23434
    Member since: August 16, 2013

    Hi Cody,

    Kindly show us your website URL.

    Regards,
    Brad

    #59053
    Cody
    Member
    • Topics: 2
    • Replies: 3
    • Total: 5
    Member since: December 1, 2016
    #59128
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23434
    • Total: 23434
    Member since: August 16, 2013

    Hi Cody,

    Kindly send us your URL of the site and WordPress admin details via sktthemes.net/contact

    Please mention this forum URL while replying so that we understand what needs to be done.

    Regards,
    Brad

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.