skt befit pro

Home Forums All Other Themes skt befit pro

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #21058
    dave
    Member
    • Topics: 2
    • Replies: 12
    • Total: 14
    Member since: January 11, 2016

    i have the SKT befit pro theme in WordPress. when i looked at my page this morning some of the feature boxes seemed to have moved and joined… to date it as been working fine. I am a total newcomer to WordPress and website development all together so i’m totally lost.

    #21064
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 22375
    • Total: 22375
    Member since: August 16, 2013

    Hi Dave,

    Kindly show us your website.

    Regards,
    Shri

    #21069
    dave
    Member
    • Topics: 2
    • Replies: 12
    • Total: 14
    Member since: January 11, 2016

    http://www.primaltraininguk.com

    Its the feature boxes and the ‘our services’ boxes. only looks wrong on on a lap top

    #21166
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 22375
    • Total: 22375
    Member since: August 16, 2013

    Hi Dave,

    Kindly go to Appearance>Theme Options>Basic Settings>Custom CSS box:
    Add this css code in custom css box

    .feature-box:nth-of-type(4), .feature-box:nth-of-type(8), .feature-box:nth-of-type(12){margin-right:0 !important;}

    Regards,
    Shri

    #21177
    dave
    Member
    • Topics: 2
    • Replies: 12
    • Total: 14
    Member since: January 11, 2016

    Thank you problem solved!!!

    #21178
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 22375
    • Total: 22375
    Member since: August 16, 2013

    Great

    Regards,
    Shri

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.